Go Back  PPRuNe Forums > Misc. Forums > Computer/Internet Issues & Troubleshooting > PPRuNe Problems or Queries
Reload this Page >

SOFTWARE UPDATE: New photo gallery, photo uploader, and mobile skin, April 23, 2018!

PPRuNe Problems or Queries The home for site specific queries and comments on PPRuNe standard and mobile access and use.

SOFTWARE UPDATE: New photo gallery, photo uploader, and mobile skin, April 23, 2018!

Reply

Old 7th May 2018, 20:57
  #121 (permalink)  
Administrator
Thread Starter
 
Join Date: Dec 2013
Location: LA
Posts: 685
Originally Posted by Wander00 View Post
Well, no page option on this infinitely long Dead Sea Scroll. Took 6 minutes to get down to here, probably designed to dissuade us from commenting. Typing takes an age, you have to stop hitting the keys to give the text time to catch up. Love the content but this TSB style upgrade is the pits. Adverts now get in the way, take forever to load too, and are very distracting. Should have all been sorted, like TSB, before going live. Upgrade not been run by 2 FTS has it. JOKE!! The of course it may all have been designed by IT whizz kids with latest technology, not us old buffers on W7 on an elderly laptop.
How to disable "infinite scroll" and return to old pagination style
IBobi is offline  
Reply With Quote
Old 8th May 2018, 11:54
  #122 (permalink)  

Nigerian In Law
 
Join Date: May 2004
Location: Haven't been there, never done that.
Age: 59
Posts: 964
Originally Posted by IBobi View Post
1. Clear your cache
2. Turn off ad block
3. Still having issues? Let us know what device, browser and skin you're using. Maybe provide a screen shot of the blank posts.
1. Cache cleared.
2. Ad block off.
3. HP Pavilion laptop with Intel Core i5 processor, Google Chrome (fully updated), PPRuNe NG.
No idea how to take a screenshot. I can see photos in other threads (e.g. Jet Blast Friday Jokes), but not Top of The World.

Thanks very much.

NEO
Nigerian Expat Outlaw is offline  
Reply With Quote
Old 8th May 2018, 18:46
  #123 (permalink)  
 
Join Date: Dec 2008
Location: uk
Posts: 620
poor performance

Hi PPRuNe
is there any way to view PPRuNe using the previous version. Since your website has been upgraded it has become very user un-friendly, slow, etc. Maybe because I'm using a Win7 PC. It exhibits many of the annoying habits of the big newspaper sites. such a shame as it means I don't use the site so much and it is completely unusable downroute on a slow connection.
macdo is offline  
Reply With Quote
Old 8th May 2018, 19:39
  #124 (permalink)  
Administrator
Thread Starter
 
Join Date: Dec 2013
Location: LA
Posts: 685
Originally Posted by macdo View Post
Hi PPRuNe
is there any way to view PPRuNe using the previous version. Since your website has been upgraded it has become very user un-friendly, slow, etc. Maybe because I'm using a Win7 PC. It exhibits many of the annoying habits of the big newspaper sites. such a shame as it means I don't use the site so much and it is completely unusable downroute on a slow connection.
You can try this
How to disable "infinite scroll" and return to old pagination style
IBobi is offline  
Reply With Quote
Old 8th May 2018, 21:57
  #125 (permalink)  
 
Join Date: Dec 2008
Location: uk
Posts: 620
Originally Posted by IBobi View Post
Thanks, that has improved things a bit. Still a less good browsing experience than the old version. I wish web designers would realise that we don't all own the latest zillion dollar mac!
macdo is offline  
Reply With Quote
Old 10th May 2018, 12:26
  #126 (permalink)  
 
Join Date: Mar 2007
Location: Cairns FNQ
Age: 65
Posts: 114
All in all, this new software is simply a monumental f**kup.
All in the sake of greed,- trying to make a few bucks off the advertisers, but having the reverse effect by forcing people
to use adblockers or abandon coming here and use the alternate sites. It'll be SNAFU from here forward.
cowl flaps is offline  
Reply With Quote
Old 10th May 2018, 20:23
  #127 (permalink)  
 
Join Date: Aug 2009
Location: Texas
Age: 58
Posts: 5,062
Originally Posted by IBobi View Post
You can't set the page to PPRuNe NG?
OK, I was finally able to get out of the mobile thing.
I clicked on the "more" (having previously cleared cookies via IE 11) and began clicking on the pictures. Two of them were admin functions I can't use, but the last one on the right opened a screen where I was able to see "log out" and then, when I logged out, cookies cleared, logging back in got me into PPRuNeNG.
Good, I won't make that mistake twice with the mobile app on a PC.
Thanks.
Lonewolf_50 is offline  
Reply With Quote
Old 11th May 2018, 07:45
  #128 (permalink)  

Nigerian In Law
 
Join Date: May 2004
Location: Haven't been there, never done that.
Age: 59
Posts: 964
Still unable to see photos on the Rotorheads Top of the World thread. I can see them on Jet Blast Friday jokes. I haven't changed anything my end except disable the infinite scroll and follow the instructions previously given.

NEO
Nigerian Expat Outlaw is offline  
Reply With Quote
Old 12th May 2018, 06:21
  #129 (permalink)  
 
Join Date: Jun 2006
Location: uk
Posts: 386
Thumbs up Use an ad free browser

I normally use an iPad and disliked the huge ads that appeared in the new mobile skin, particularly if you zoom the text which causes the ad to take very half the screen. However, I have found that by replacing Safari with an ad free web browser, I'm using Brave, I no longer get the floating ads and can once again happily view PPRuNe ad free - result! It's also cured the really slow keyboard response time that had crept into Safari.
chinook240 is offline  
Reply With Quote
Old 12th May 2018, 21:31
  #130 (permalink)  
 
Join Date: Mar 2003
Location: Dirty South
Posts: 193
The new format is awful. It seems that IB has rolled out this format across all of its Forums. It sucks equally across all of them. So, I award high marks for consistency.

An example you ask ? (Of course you do. Despite the fact that IB has absolutely zero intention of returning to a format that works) - can no longer post photos from my device. When I tap on the photo button, the only option is ‘Image properties’ and a ‘URL Link.’ Yes, this occurs on the desktop and mobile platform. Fail.

Another example - On a mobile device, you can’t turn off ‘infinite scroll’. Is this another ‘improvement’ that some genius thought we wanted ? Or they just couldn’t leave something alone ? Fail.

Fail.

Originally Posted by macdo View Post
Thanks, that has improved things a bit. Still a less good browsing experience than the old version. I wish web designers would realise that we don't all own the latest zillion dollar mac!
It sucks on a Mac too. That’s not why they did it.
JPJP is offline  
Reply With Quote
Old 14th May 2018, 09:55
  #131 (permalink)  
 
Join Date: Jul 2001
Location: The Sharp End.
Posts: 443
The iPad skin is appalling. Buttons are too small or have been removed. Ads everywhere. A giant step back. The previous ‘full version’ was fine. Why change what was perfectly ok?
sluggums is offline  
Reply With Quote
Old 16th May 2018, 00:54
  #132 (permalink)  
Administrator
Thread Starter
 
Join Date: Dec 2013
Location: LA
Posts: 685
Originally Posted by JPJP View Post


can no longer post photos from my device. When I tap on the photo button, the only option is ‘Image properties’ and a ‘URL Link.’ Yes, this occurs on the desktop and mobile platform.
At the moment, per my announcement on the forums on April 23...

SOFTWARE UPDATE: New photo gallery, photo uploader, and mobile skin, April 23, 2018!

...the old method of uploading photos still applies: click GO ADVANCED, MANAGE ATTACHMENTS, and upload your photos from there. Later this month we will enable the new uploader which is extremely easy to use on mobile and desktop.
IBobi is offline  
Reply With Quote
Old 17th May 2018, 20:46
  #133 (permalink)  

Nigerian In Law
 
Join Date: May 2004
Location: Haven't been there, never done that.
Age: 59
Posts: 964
I guess I'm being ignored. That Top of the World thread is one of four that I take an interest in. It just seems strange that on that particular thread the photos have disappeared since this new format arrived.

NEO
Nigerian Expat Outlaw is offline  
Reply With Quote
Old 17th May 2018, 21:10
  #134 (permalink)  
Administrator
Thread Starter
 
Join Date: Dec 2013
Location: LA
Posts: 685
Originally Posted by Nigerian Expat Outlaw View Post
I guess I'm being ignored. That Top of the World thread is one of four that I take an interest in. It just seems strange that on that particular thread the photos have disappeared since this new format arrived.

NEO
I see the photos. With Chrome on desktop.
  • clear cache
  • log out and back in to clear cookies
  • turn off ad block
  • set style (lower left dropdown) to "PPRune NG"
  • still happening? Try a different browser
  • still happening? post a screen shot of a post that you think should display a photo and does not
IBobi is offline  
Reply With Quote
Old 18th May 2018, 07:07
  #135 (permalink)  
 
Join Date: May 2001
Location: Escrick York england
Posts: 1,494
Adverts showing in front of posts

hi when using IOS Apple iPhone I keep getting the adverts on the side covering the text of pasts I am trying to read
md 600 driver is offline  
Reply With Quote
Old 18th May 2018, 22:18
  #136 (permalink)  
Administrator
Thread Starter
 
Join Date: Dec 2013
Location: LA
Posts: 685
Originally Posted by md 600 driver View Post
hi when using IOS Apple iPhone I keep getting the adverts on the side covering the text of pasts I am trying to read
Yes, this is a known bug. You can
  • Use the mobile skin
  • or NOT ZOOM IN
  • or use landscape mode (mitigates but does not fix)
IBobi is offline  
Reply With Quote
Old 19th May 2018, 00:32
  #137 (permalink)  
 
Join Date: Jan 2008
Location: timbuktu
Posts: 71
I'm not sure if this has anything to do with the upgrade, but the thread on the Cuba crash is marked "WIKI" - I've never seen this on PPRuNe before.

When I try to go to the thread I just get a screen with the following text: NULL int(1) DIEEEEED . All other (non-WIKI) threads are OK.

This happens both with Chrome and Firefox.
marchino61 is offline  
Reply With Quote
Old 21st May 2018, 23:26
  #138 (permalink)  
Administrator
Thread Starter
 
Join Date: Dec 2013
Location: LA
Posts: 685
Originally Posted by marchino61 View Post
I'm not sure if this has anything to do with the upgrade, but the thread on the Cuba crash is marked "WIKI" - I've never seen this on PPRuNe before.

When I try to go to the thread I just get a screen with the following text: NULL int(1) DIEEEEED . All other (non-WIKI) threads are OK.

This happens both with Chrome and Firefox.
Wikiposts are a new feature from last year.

Try clearing your cache. Should be no problems viewing the thread or the wikipost in it with either browser.
IBobi is offline  
Reply With Quote

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy