Go Back  PPRuNe Forums > Misc. Forums > PPRuNe Problems or Queries
Reload this Page >

July 9th, 2020 Site Update Tech Thread

PPRuNe Problems or Queries The home for site specific queries and comments on PPRuNe desktop and mobile.

July 9th, 2020 Site Update Tech Thread

Old 9th Jul 2020, 18:31
  #1 (permalink)  
Administrator
Thread Starter
 
Join Date: Sep 2015
Location: El Segundo, CA
Posts: 62
July 9th, 2020 Site Update Tech Thread

Hello everyone,

We released a small site update today. Please let us know in this thread if you encounter any technical problems or irregularities below!
IBJoel is offline  
Old 9th Jul 2020, 19:06
  #2 (permalink)  
 
Join Date: Apr 2005
Location: UK
Posts: 2,022
Topic pages hang with Adguard on Safari enabled. Maybe that was the intent, but I will wait until normality is resumed.
Just This Once... is offline  
Old 9th Jul 2020, 23:34
  #3 (permalink)  
***RETIRED*** Do Not Contact
 
Join Date: Dec 2013
Location: LA
Posts: 1,207
Originally Posted by Just This Once... View Post
Topic pages hang with Adguard on Safari enabled. Maybe that was the intent, but I will wait until normality is resumed.
Not sure what you mean, can you elaborate? Is it still happening? Please indicate your browser, device, mobile or desktop version, etc.
IBobi is offline  
Old 10th Jul 2020, 08:59
  #4 (permalink)  
 
Join Date: Apr 2005
Location: UK
Posts: 2,022
MacOS 10.15.5, Safari 13.1.1, with AdGuard 1.7.4.

Topic pages load ok, individual threads return a blank white page. Pausing ad blocker renders full page but with Safari Developer Console revealing a plethora of security errors linked to Google Syndication:

Blocked a frame with origin "https://tpc.googlesyndication.com" from accessing a frame with origin "https://www.pprune.org". Protocols, domains, and ports must match.
Just This Once... is offline  
Old 10th Jul 2020, 16:38
  #5 (permalink)  
 
Join Date: Aug 2009
Location: Bozeman, MT
Age: 62
Posts: 38
Seeing a php error when going 'back' Error: Cannot unset string offsets in ..../vbseo/includes/functions_vbseo_vb.php on line 1262
skylimey is offline  
Old 10th Jul 2020, 18:22
  #6 (permalink)  
***RETIRED*** Do Not Contact
 
Join Date: Dec 2013
Location: LA
Posts: 1,207
Originally Posted by skylimey View Post
Seeing a php error when going 'back' Error: Cannot unset string offsets in ..../vbseo/includes/functions_vbseo_vb.php on line 1262
You mean using the back button in your browser? I am not showing that happening in Chrome or Firefox, on the full desktop version of the site. What's your browser, device, and are you using desktop or mobile skin?
IBobi is offline  
Old 10th Jul 2020, 18:23
  #7 (permalink)  
***RETIRED*** Do Not Contact
 
Join Date: Dec 2013
Location: LA
Posts: 1,207
Originally Posted by Just This Once... View Post
MacOS 10.15.5, Safari 13.1.1, with AdGuard 1.7.4.

Topic pages load ok, individual threads return a blank white page. Pausing ad blocker renders full page but with Safari Developer Console revealing a plethora of security errors linked to Google Syndication:
Looks like an adguard issue. We don't support users blocking ads, I'm sorry.
IBobi is offline  
Old 11th Jul 2020, 18:43
  #8 (permalink)  
 
Join Date: Jun 2014
Location: USA
Posts: 98
This

This:
=...Topic pages load ok, individual threads return a blank white page...
Started July 9 and continuing until I just let blank page sit for quite some time w/ furious displays of top and side ads.
(Windows Explorer, w/ Webroot, installed by repair service a year ago, running as usual. Same problem trying chrome, which indicated Webroot enables/uses an adblock function which I cannot control)
Also found captcha will not work when trying to send this problem via the message form of Contact administrator...so some PPRuNe members may have no way of communicating this blank page stall. (This w/ google cookie enabled, which has always enabled captcha.)
dogsridewith is offline  
Old 12th Jul 2020, 16:37
  #9 (permalink)  
 
Join Date: Aug 2009
Location: Bozeman, MT
Age: 62
Posts: 38
Sorry, my bad...

Go here: https://www.pprune.org/rotorheads-23/

Click the 'Aircrew Forums' link and it happens every time.

Chrome on Win10 Pro.

I can't reproduce it on other Win 10 nor Linux (not helpful I know), but on this machines it's 100% reproduce able....



skylimey is offline  
Old 12th Jul 2020, 20:45
  #10 (permalink)  
 
Join Date: Feb 2015
Location: Cincinnati, Ohio
Posts: 512
I had no joy logging in for nearly five hours on 9 July. When I granted run permission for ajax.googleapis.com on NoScript 11.0.4, the problem was resolved. What exactly was the nature of the update?

Thanks,

Ed
cavuman1 is offline  
Old 15th Jul 2020, 14:01
  #11 (permalink)  
Administrator
Thread Starter
 
Join Date: Sep 2015
Location: El Segundo, CA
Posts: 62
Originally Posted by cavuman1 View Post
I had no joy logging in for nearly five hours on 9 July. When I granted run permission for ajax.googleapis.com on NoScript 11.0.4, the problem was resolved. What exactly was the nature of the update?

Thanks,

Ed
What was the error you received wen trying to log on? I'll ask tech about that
IBJoel is offline  
Old 15th Jul 2020, 14:04
  #12 (permalink)  
Administrator
Thread Starter
 
Join Date: Sep 2015
Location: El Segundo, CA
Posts: 62
Originally Posted by skylimey View Post
Sorry, my bad...

Go here: https://www.pprune.org/rotorheads-23/

Click the 'Aircrew Forums' link and it happens every time.

Chrome on Win10 Pro.

I can't reproduce it on other Win 10 nor Linux (not helpful I know), but on this machines it's 100% reproduce able....
I would try bypassing your cache: https://en.wikipedia.org/wiki/Wikipe...ass_your_cache

But it's possible that your browser on Windows 10 Pro may have extra content-blocking software or something.
IBJoel is offline  
Old 15th Jul 2020, 19:47
  #13 (permalink)  
 
Join Date: Aug 2009
Location: Bozeman, MT
Age: 62
Posts: 38
Nope, tried that... I don't suppose the code throwing the error gives any clue? There's obviously something amiss in the code, something unexpected not getting caught, and knowing what that was would be a clue where to look.

I can't find any examples of the file to read online.

BTW - it's ONLY the aircrew fora that are showing this, all the others work fine?

M
skylimey is offline  
Old 15th Jul 2020, 23:51
  #14 (permalink)  
 
Join Date: Feb 2015
Location: Cincinnati, Ohio
Posts: 512
IBJoel, I appreciate your concern. I did not receive an error message - instead, when presented with the Login screen, I selected Login, and - Bupkis!

-Ed
cavuman1 is offline  
Old 16th Jul 2020, 17:14
  #15 (permalink)  
Administrator
Thread Starter
 
Join Date: Sep 2015
Location: El Segundo, CA
Posts: 62
Originally Posted by skylimey View Post
Nope, tried that... I don't suppose the code throwing the error gives any clue? There's obviously something amiss in the code, something unexpected not getting caught, and knowing what that was would be a clue where to look.

I can't find any examples of the file to read online.

BTW - it's ONLY the aircrew fora that are showing this, all the others work fine?

M
if you do incognito/private browsing on your Win 10 Pro machine, does it still happen?
IBJoel is offline  
Old 18th Jul 2020, 14:57
  #16 (permalink)  
 
Join Date: Aug 2009
Location: Bozeman, MT
Age: 62
Posts: 38
Incognito works fine.... Hmmm, what would cause that?

BTW also broken on safari on my iPad. Probably works ok incognito.

Last edited by skylimey; 20th Jul 2020 at 00:50. Reason: Added iPad note
skylimey is offline  
Old 21st Jul 2020, 15:54
  #17 (permalink)  
Administrator
Thread Starter
 
Join Date: Sep 2015
Location: El Segundo, CA
Posts: 62
Originally Posted by skylimey View Post
Incognito works fine.... Hmmm, what would cause that?

BTW also broken on safari on my iPad. Probably works ok incognito.
It would seem to be a cache/cookie issue, since incognito is cache-less
IBJoel is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.