PPRuNe Problems or Queries The home for site specific queries and comments on PPRuNe desktop and mobile.

Poster Profile

Old 14th Jul 2020, 13:35
  #1 (permalink)  
Thread Starter
 
Join Date: Apr 2009
Location: Darkest Lincs
Posts: 488
Poster Profile

Everytime I select the last post on a topic, from the thread list, the profile of the poster appears, prior to the post.
Just downright annoying. Is there any way to fix it, or am I the only one having this issue.

wowzz is offline  
Old 14th Jul 2020, 14:09
  #2 (permalink)  
 
Join Date: Sep 2006
Location: South Oxfordshire
Posts: 617
I see it too, but haven't found it annoying yet.
Blues&twos is offline  
Old 14th Jul 2020, 16:03
  #3 (permalink)  
 
Join Date: Sep 2009
Location: UK
Posts: 5,544
Seems to have been a 'update' 2 days ago. Only affecting phone not laptop. Sure there will be a ' fix' along soon......said the man from Airbus
Kiltrash is offline  
Old 14th Jul 2020, 16:44
  #4 (permalink)  
Thread Starter
 
Join Date: Apr 2009
Location: Darkest Lincs
Posts: 488
Originally Posted by Kiltrash View Post
Seems to have been a 'update' 2 days ago. Only affecting phone not laptop. Sure there will be a ' fix' along soon......said the man from Airbus
Affects my tablet, as well as phone.
wowzz is offline  
Old 14th Jul 2020, 19:13
  #5 (permalink)  
 
Join Date: Nov 2009
Location: Dreamland
Posts: 578
Originally Posted by wowzz View Post
Affects my tablet, as well as phone.
Maybe affecting the OS; Android or IOS, rather than the type of device
Harley Quinn is offline  
Old 15th Jul 2020, 00:15
  #6 (permalink)  
Administrator
 
Join Date: Dec 2013
Location: LA
Posts: 1,192
I suspect you are accidentally clicking the name of the last poster, rather than the small arrow next to it that you mean to click. Try clicking a pixel or two to the right.
IBobi is offline  
Old 15th Jul 2020, 06:00
  #7 (permalink)  
 
Join Date: Sep 2006
Location: South Oxfordshire
Posts: 617
Hi IBobi,

This happens every time I click on any thread main title too - for example if I click on the "Formula 1" main header in Jet Blast, it briefly displays the original thread starter's profile - in this case G-CPTN.
It's not just clumsy fingers.

Last edited by Blues&twos; 15th Jul 2020 at 08:28.
Blues&twos is offline  
Old 15th Jul 2020, 07:25
  #8 (permalink)  
 
Join Date: Nov 2009
Location: Dreamland
Posts: 578
Originally Posted by IBobi View Post
I suspect you are accidentally clicking the name of the last poster, rather than the small arrow next to it that you mean to click. Try clicking a pixel or two to the right.
No IBobi , I have not changed my use of this site. And for a bunch of users to, at the same time, lose the ability to use their fingers accurately is stretching stuff a bit. I do know my device; a Samsung S9 had a system update in this same period, I don't know what the other guys suffering this are using, perhaps they could provide some details?
Harley Quinn is offline  
Old 15th Jul 2020, 08:27
  #9 (permalink)  
 
Join Date: Sep 2006
Location: South Oxfordshire
Posts: 617
I am using a Sony Xperia running Android 7.1.1
(Nougat).
No update to my device before noticing this issue.
Blues&twos is offline  
Old 15th Jul 2020, 10:21
  #10 (permalink)  
ZFT
N4790P
 
Join Date: Jun 2002
Location: Asia
Age: 70
Posts: 2,081
Have the same annoying issue on Android mobile. No change in my viewing habits either.
ZFT is online now  
Old 15th Jul 2020, 20:39
  #11 (permalink)  
Administrator
 
Join Date: Dec 2013
Location: LA
Posts: 1,192
  • If this is just a brief "flash" of another page before the thread appears as normal, I suspect it is just a Cloudflare blip as the software protects us against an ongoing ddos attack, and it will go away when the thread subsides.
IBobi is offline  
Old 16th Jul 2020, 09:09
  #12 (permalink)  
 
Join Date: Nov 2008
Location: Newark'ish
Posts: 81
I have started to get the “profile blip” as well, iPhone 7, latest iOS, no ad block.
Just a short, less than a second, flash of the poster‘s profile before the actual post is loaded.
mikemmb is offline  
Old 16th Jul 2020, 10:34
  #13 (permalink)  
Deputy Assistant Bottle Washer
 
Join Date: Sep 2007
Location: PPRuNe
Posts: 3,395
I’m experiencing the same on iPhone, using the ‘new’ PPRuNe through Safari. Sometimes a brief ~2 second flash, other times ~15+ seconds.

It doesn’t happen when using the ‘old’ format through a browser, however.
Senior Pilot is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright © 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.