Computer/Internet Issues & Troubleshooting Anyone with questions about the terribly complex world of computers or the internet should try here. NOT FOR REPORTING ISSUES WITH PPRuNe FORUMS! Please use the subforum "PPRuNe Problems or Queries."

Win 7 SP1 install time

Old 23rd Feb 2011, 13:08
  #1 (permalink)  
Hippopotomonstrosesquipidelian title
Thread Starter
 
Join Date: Oct 2006
Location: is everything
Posts: 1,812
Win 7 SP1 install time

Just a heads up on the SP1 install time: you may want to do it overnight rather than during the working day. 35 minutes on my fastest machine, just over 4 hours on my slowest.
Bushfiva is offline  
Old 23rd Feb 2011, 13:15
  #2 (permalink)  
 
Join Date: Jan 2008
Location: The Land of Beer and Chocolate
Age: 51
Posts: 794
Is this the same SP1 I read was a Release Candidate, the one that isn't actually the "full" version or is this the "finished" article?

Mind you, after reading what is in it I ain't going to bother as it seems that it'll add the "updates" I decided were't going to be going onto my machine(s) anyway.
hellsbrink is offline  
Old 23rd Feb 2011, 13:17
  #3 (permalink)  
Hippopotomonstrosesquipidelian title
Thread Starter
 
Join Date: Oct 2006
Location: is everything
Posts: 1,812
It's the final one.
Bushfiva is offline  
Old 23rd Feb 2011, 20:17
  #4 (permalink)  
 
Join Date: Jan 2008
Location: Timbuktu
Posts: 914
Installed in 40min on my 3 year old laptop. Seems to work fine though.
Booglebox is offline  
Old 24th Feb 2011, 07:15
  #5 (permalink)  
 
Join Date: Oct 2003
Location: Luton/Tenerife
Posts: 753
Similar download/installation time on my 3yr old lappie and working ok
ericlday is offline  
Old 24th Feb 2011, 09:29
  #6 (permalink)  
 
Join Date: Oct 2000
Location: Sunny Sussex
Posts: 778
About 40 minutes here too on a fairly pedestrian machine.
Parapunter is offline  
Old 24th Feb 2011, 21:53
  #7 (permalink)  
 
Join Date: Jan 2008
Location: Bracknell, Berks, UK
Age: 47
Posts: 1,132
18 minutes on my laptop with SSD.
Mike-Bracknell is offline  
Old 25th Feb 2011, 06:51
  #8 (permalink)  
 
Join Date: Oct 2000
Location: Sunny Sussex
Posts: 778
About the same on three machines now, with one quirk, none of them would restart post install, all got stuck on shutdown & had to be reset. After that they were fine.
Parapunter is offline  
Old 27th Feb 2011, 10:24
  #9 (permalink)  
 
Join Date: Aug 2001
Location: where ever i wake up!!!!
Posts: 607
Anybody having trouble with SP1? after i downloaded it IE9 wouldnt work any ideas why? dont wanna spend my day off messing with computer getting nowhere!!!!!
marlowe is offline  
Old 27th Feb 2011, 20:19
  #10 (permalink)  
 
Join Date: Dec 2005
Location: Wellington,NZ
Age: 61
Posts: 1,627
About 5 minutes to download it, another 5 to install/reboot on a fairly new Samsung Laptop.
IE8 is installed on this laptop (but not used, much) and it works OK. (If you like that sort of thing. )

Last edited by Tarq57; 2nd Mar 2011 at 18:31. Reason: laptop brand wrong. Jeeze, it's on the case...
Tarq57 is offline  
Old 2nd Mar 2011, 00:03
  #11 (permalink)  
 
Join Date: Jan 2008
Location: Timbuktu
Posts: 914
Originally Posted by Mike Bracknell
18 minutes on my laptop with SSD.
Showoff!!
Booglebox is offline  
Old 2nd Mar 2011, 18:14
  #12 (permalink)  
 
Join Date: Jul 2010
Location: East sussex
Posts: 624
Samsung laptop...All going ok forty six seconds for download.
dazdaz1 is offline  
Old 2nd Mar 2011, 21:32
  #13 (permalink)  
Psychophysiological entity
 
Join Date: Jun 2001
Location: Tweet Rob_Benham Famous author. Well, slightly famous.
Age: 79
Posts: 4,596
Is this SP the same across all flavors of W7?

(I only have Home premium on the den machine and pro on the T/V flix streamer. I know...just the way things turned out.)
Loose rivets is online now  
Old 3rd Mar 2011, 02:26
  #14 (permalink)  
Hippopotomonstrosesquipidelian title
Thread Starter
 
Join Date: Oct 2006
Location: is everything
Posts: 1,812
Yes it is.
Bushfiva is offline  
Old 3rd Mar 2011, 11:03
  #15 (permalink)  
More bang for your buck
 
Join Date: Nov 2005
Location: land of the clanger
Age: 77
Posts: 3,511
22 mins here, (that was with the Silverlite update as well) particularly liked the bit that said 'Applying Update Operation nnnn of 100187'

[QUOTEAnybody having trouble with SP1? after i downloaded it IE9 wouldnt work any ideas why? dont wanna spend my day off messing with computer getting nowhere!!!!!][/QUOTE]

If it was a beta copy try downloading the release candidate as mine is fine.
green granite is offline  
Old 3rd Mar 2011, 14:22
  #16 (permalink)  
 
Join Date: Aug 2001
Location: where ever i wake up!!!!
Posts: 607
i wiped the beta candidate off and replaced with the Release candidate but same problem . As soon as i remove SP1 then IE9 works perfectly.
marlowe is offline  
Old 3rd Mar 2011, 15:31
  #17 (permalink)  
More bang for your buck
 
Join Date: Nov 2005
Location: land of the clanger
Age: 77
Posts: 3,511
In what way is it broken? I don't use it very often so I don't use many of it's features
green granite is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.