Computer/Internet Issues & Troubleshooting Anyone with questions about the terribly complex world of computers or the internet should try here. NOT FOR REPORTING ISSUES WITH PPRuNe FORUMS! Please use the subforum "PPRuNe Problems or Queries."

VISTA ???

Old 11th Sep 2009, 08:13
  #41 (permalink)  
 
Join Date: Sep 2001
Location: 38N
Posts: 356
Likes: 0
Received 0 Likes on 0 Posts
Power ?

Power-supply is nominally the simplest part of the CPU environment, but also the one that can mess up nearly everything (or anything) when it is having a mood.

Power is suspect for faults at initial startup time because the disk drive(s) tend to be busy a lot. Thermally triggered faults... when room is cold or room is hot, may also indicate a power problem. Some machines will work perfectly at one room temp and fail miserably when a few degrees cooler or warmer.

Power supplies wear out from passing time, from overheating, from surges on the supply source power caused by motors, etc. They can be weirdly intermittent in effect and habits.

For that, substitution of the supply is the simplest course. Can often be done using a loaner or spare supply without removing things that are bolted down - if the replacement is balanced precariously for duration of test and the original left where mounted.

One caution is to be careful to not flex the motherboard too very much when removing the (often stiffly fit) main power connector. Supporting the board some when re-inserting is also wise. Bending the MB a lot causes hairline cracks in circuit layers. Then you pull all your hair out trying to locate them.
arcniz is offline  
Old 10th Oct 2009, 21:37
  #42 (permalink)  
 
Join Date: Feb 2002
Location: UK
Age: 57
Posts: 3,262
Likes: 0
Received 0 Likes on 0 Posts
Finally got it fixed this week.

Had to take it to a repair shop.

New Motherboard and several quid lighter in the wallet and it's back where it belongs.

For what it's worth the workshop struggled to get the tuners to work. They had installed the Pinnacle Media Centre software to get the driver for the tuner card. This conflicted with the Vista MCE so even though the tuner was there in device manager it would not receive a signal.

Uninstalled Pinnacle, downloaded the latest drivers and wayhey here we are.

Trouble is the DVD doesn't work now......
TURIN is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information

Copyright © 2022 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.