Engineers & Technicians In this day and age of increased CRM and safety awareness, a forum for the guys and girls who keep our a/c serviceable.

S92 APU

Old 3rd Mar 2017, 14:18
  #1 (permalink)  
Thread Starter
 
Join Date: Mar 2017
Location: Lagos
Posts: 1
S92 APU

Please what could be the cause of S92 APU not starting with error code 010 power unit shutting down due to start fault. Everything pointed at in the corrective action has been carried out, problem still exist?
mee1974 is offline  
Old 9th Mar 2017, 01:07
  #2 (permalink)  
 
Join Date: Nov 2013
Location: Singapore
Age: 53
Posts: 69
Just to confirm - have you swapped out the sequence unit with either a new one, or borrowed one off another S92A (if you have one)?

Problem with this style of fault is that it can be numerous things - from the ESU, the sensors or the wiring looms. Have you done individual wiring continuity checks as per the later parts of Chap 49?
CAR42ZE is offline  
Old 9th Mar 2017, 16:20
  #3 (permalink)  
 
Join Date: Nov 2012
Location: awaiting position fix
Posts: 10
Highly unlikely to be the ESU from experience

APU speed sensor?
Thermocouple?
Igniter?

Check these for starters
loop swing is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.