Computer/Internet Issues & Troubleshooting Anyone with questions about the terribly complex world of computers or the internet should try here. NOT FOR REPORTING ISSUES WITH PPRuNe FORUMS! Please use the subforum "PPRuNe Problems or Queries."

Snag with Firefox

Old 23rd Sep 2020, 19:52
  #1 (permalink)  
Thread Starter
 
Join Date: Jun 2011
Location: New Zealand
Posts: 172
Snag with Firefox

Every time I open Firefox version 81 in Windows 10 I have to alter my settings in Privacy and Security. I have certain websites that I donít want to bother with entering my username and password every time so I have ticked the ask to save logins and password box. Snag is that every time I open Firefox this box has unticked itself along with the save history box, I now have to enter username etc at every visit to these websites.
However, and this is the strange part, some websites still work the way I want even if these boxes arenít ticked. I have deleted cookies and saved logins and then re entered them but all to no avail.This has all happened in the last couple of days.
Nervous SLF is offline  
Old 23rd Sep 2020, 22:08
  #2 (permalink)  
 
Join Date: May 2019
Location: Southern California
Age: 60
Posts: 17
I've noticed the PW field is blank on sites I've saved logins for.
Earlier versions of Firefox, clicking in the blank PW box pops up the (saved) login(s) available.
Pick one, then TAB autofills the PW.

Later versions, I find I have to type the first letter of the login to prompt Fx to show the login choices.

Sometimes I have to fill in the entire login, then TAB, and the PW autofills.

Some sites I visit to pay bills, etc. monkey around with the login page between my visits.
Even though the login and PW are saved, Fx doesn't recognize the fields and does not autofill.

HTH
Clay_T is offline  
Old 24th Sep 2020, 02:51
  #3 (permalink)  
 
Join Date: May 2002
Location: Singapore
Posts: 30
Might be worth giving Waterfox a look.

https://www.waterfox.net/
OllyBeak is online now  
Old 24th Sep 2020, 11:04
  #4 (permalink)  
 
Join Date: Jul 2010
Location: Freedom Sound
Posts: 280
Works fine for me. Just checked and noticed I have to allow "cloudfare" as temp trusted item as well as PPRuNe.
esscee is offline  
Old 24th Sep 2020, 13:34
  #5 (permalink)  
 
Join Date: Aug 2006
Location: Lemonia. Best Greek in the world
Posts: 1,676
I Trust no-one, no app, no sites, so no memories!.

FF 81 on W10 on desktop.

it just means I sign in each time for a site.
Ancient Observer is offline  
Old 24th Sep 2020, 14:49
  #6 (permalink)  
 
Join Date: Sep 2020
Location: Here
Posts: 9
Uninstall FF and reinstall?
PlusNet is offline  
Old 25th Sep 2020, 07:40
  #7 (permalink)  
Thread Starter
 
Join Date: Jun 2011
Location: New Zealand
Posts: 172
Originally Posted by PlusNet View Post
Uninstall FF and reinstall?
Thanks, I have tried this and even managed to download an older version but alas it still doesn't work as it used to.

I have not altered any settings on my computer apart from downloading updates from Windows, Firefox and TREND anti-virus.

Nervous SLF is offline  
Old 25th Sep 2020, 09:25
  #8 (permalink)  
 
Join Date: Sep 2020
Location: Here
Posts: 9
Try clicking on the 3 bar logo in the menu bar, then Options > Privacy and Security. Have a look at Login & Password settings. Also settings in History - especially Clear History and it's Settings. I'm sure your problem lies somewhere there. Good luck.

Last edited by PlusNet; 25th Sep 2020 at 14:14.
PlusNet is offline  
Old 27th Sep 2020, 00:42
  #9 (permalink)  
Thread Starter
 
Join Date: Jun 2011
Location: New Zealand
Posts: 172
Hi All, I have found what was causing my snag/problem and it was in my TREND anti-virus. Long story short
I turned the "Web Browser Privacy" setting off and now all works like it did before my recent TREND renewal
and update. That setting had never caused this problem before so that is why it has taken me a long time to
get a result. The Firefox help forums nudged me to look at TREND.
Nervous SLF is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright © 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.