Computer/Internet Issues & Troubleshooting Anyone with questions about the terribly complex world of computers or the internet should try here. NOT FOR REPORTING ISSUES WITH PPRuNe FORUMS! Please use the subforum "PPRuNe Problems or Queries."

Banking log in fails

Old 20th Aug 2020, 15:59
  #1 (permalink)  
I don't own this space under my name. I should have leased it while I still could
Thread Starter
 
Join Date: Dec 2002
Location: Lincolnshire
Age: 77
Posts: 16,712
Banking log in fails

Having entered my bank URL I get the home screen. I click log on and the url switched the the next screen where I would enter user name and password. This page does not load.

I cleared the cache in MS Edge but no change. I tried Chrome and have the same problem.
It works properly in Kindle Fire and on the Smartphone. I have rebooted several times but no dice.

I have disabled my A/V and still nothing. Any advice please?
Pontius Navigator is offline  
Old 20th Aug 2020, 17:56
  #2 (permalink)  
 
Join Date: Aug 2020
Location: Far East
Posts: 16
Have you checked authenticity of the page you open on the original device? click on the lock symbol next to it and read the certificate info if it's the bank you expect.
waito is offline  
Old 20th Aug 2020, 20:03
  #3 (permalink)  
 
Join Date: Mar 2013
Location: Cheltenham, UK
Posts: 109
Can you reach other secure pages? If not it could be the way your PC or browsers are handling them. Can be down to your internet connection/router.
BirdmanBerry is offline  
Old 20th Aug 2020, 22:22
  #4 (permalink)  
 
Join Date: Feb 2002
Location: UK
Age: 55
Posts: 2,843
Check your PC clock is synchronised correctly.
I was having log in issues with my bank and this was the problem.

Also, don't use a favourites tab for the log in page. My bank didn't like that either.
TURIN is offline  
Old 21st Aug 2020, 10:29
  #5 (permalink)  
I don't own this space under my name. I should have leased it while I still could
Thread Starter
 
Join Date: Dec 2002
Location: Lincolnshire
Age: 77
Posts: 16,712
Thank you. The original start screen is genuine. The failed log in screen has exactly the same alpha numeric URL as on the devices that log in OK.

Birdman, all other secure banking URL work. It is certainly a new fault. If I was suspicious I would blame the only common link - Windows 10 - which is common to Chrome and Edge and not relevant to Chrome on Andoid or Silk on Kindle.

The clock is synched and the bank was not a favourite in Chrome.
Pontius Navigator is offline  
Old 21st Aug 2020, 10:46
  #6 (permalink)  
 
Join Date: Nov 2008
Location: Newark'ish
Posts: 76
Originally Posted by TURIN View Post

Also, don't use a favourites tab for the log in page. My bank didn't like that either.
I have a Spanish bank account which requires that the complete bank URL is typed in using the keyboard or it will not accept your subsequent login!
So NO shortcuts, favourites, predictive text, copy/paste, etc.

Individual key press for each and every character.
mikemmb is offline  
Old 21st Aug 2020, 11:17
  #7 (permalink)  
 
Join Date: Mar 2013
Location: Cheltenham, UK
Posts: 109
Originally Posted by Pontius Navigator View Post
Thank you. The original start screen is genuine. The failed log in screen has exactly the same alpha numeric URL as on the devices that log in OK.

Birdman, all other secure banking URL work. It is certainly a new fault. If I was suspicious I would blame the only common link - Windows 10 - which is common to Chrome and Edge and not relevant to Chrome on Andoid or Silk on Kindle.

The clock is synched and the bank was not a favourite in Chrome.
OK so try using Chrome but use Incognito window. This can often solve the issue too.
BirdmanBerry is offline  
Old 21st Aug 2020, 12:47
  #8 (permalink)  
 
Join Date: Aug 2020
Location: Far East
Posts: 16
Originally Posted by Pontius Navigator View Post
The failed log in screen has exactly the same alpha numeric URL as on the devices that log in OK.
That's not a 100% proof! There are some circumstances when this misleads you. Yes it's unlikely, but if different browsers are affected on only one device, there might be a redirection malware as a common reason. picks up your URL and redirects it to another IP address while still showing the same URL.

I have some other ideas but not a good one.
waito is offline  
Old 21st Aug 2020, 13:18
  #9 (permalink)  
 
Join Date: May 2007
Location: Merriott, Somerset, UK
Age: 74
Posts: 224
I recently had a problem logging on to my internet banking.
After a call to their helpline to turned out to be my 'phantom VPN' causing the trouble.
Now if I get the problem, I disconnect the VPN for the duration of my bank transaction.
Tony Mabelis is offline  
Old 21st Aug 2020, 14:18
  #10 (permalink)  
I don't own this space under my name. I should have leased it while I still could
Thread Starter
 
Join Date: Dec 2002
Location: Lincolnshire
Age: 77
Posts: 16,712
Tony almost right. I had a VPN problem on my Smartphone which would not allow connection to a particular App.

However I have solved the problem. I remembered I had installed a program tht aimed to show your computer was active - Auto Mouse Mover. I stopped the program and now banking works.

The program by MurGee.com is malware in that it does not show in the installed programs either in control panel or in programs. It does not appear in any of the Program Files folders. Its only presence was in the Download folder and in the registry. I opened the program, switched off the start option, rebooted and cleaned the registry.
Pontius Navigator is offline  
Old 21st Aug 2020, 18:05
  #11 (permalink)  
 
Join Date: Aug 2020
Location: Far East
Posts: 16
Thanks for sharing your findings. I looked up if this is potential malware doing more stuff than the one advertised. Couldn't find any trace.
waito is offline  
Old 22nd Aug 2020, 06:33
  #12 (permalink)  
I don't own this space under my name. I should have leased it while I still could
Thread Starter
 
Join Date: Dec 2002
Location: Lincolnshire
Age: 77
Posts: 16,712
Malware in the sense it stopped a lot in, does not instal in a folder and does not have an uninstall routine.
Pontius Navigator is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.