PDA

View Full Version : 737-300 Preflight Procedure autobrake RTO selection


Centaurus
1st Apr 2010, 11:50
FCOM Vol 1 under normal amplified procedures includes the electric hydraulic pump switches off. Later on during the same scan procedure the Auto Brake selector is set to RTO and noting that the Autobrake Disarm light is extinguished. Presumably both System A and B Hydraulic pressures would be zero because no hydraulic pumps are operating yet??

In the B737-300 simulator of which I am familiar, when the Autobrake selector is switched to RTO as described above (with both electric hydraulic pumps off) the Autobrake Disarm light is illuminated despite what is stated in Vol 1.

However, once Hydraulic System A & B Electric Pump switches are switched on, then after re-cycling the RTO selector from RTO to Off and back to RTO, the Autobrake Disarm light is extinguished. Which is correct given the above circumstances - Vol One or the simulator?

Vol 2 (Landing Gear Description) says that to arm the RTO mode prior to take off the following conditions must exist:
Airplane on the ground. Antiskid and autobrake systems operational. Auto Brake select switch positioned to RTO. Wheel speed less than 60 knots. Forward thrust levers positioned to idle.

Presumably all the above would be with engines not running and no hydraulic pressure to the electric hydraulic pumps? But on the other hand does all of the above assume engines running and hydraulic pressure supplied?

Appreciate advice on the matter. Also if the aircraft has just been parked, engines stopped and electric hydraulic pumps stopped, how long does it take for the residual hydraulic pressure to bleed away to zero? In the simulator it is within 10 seconds. How about in the real aircraft?

arba
3rd Apr 2010, 07:05
In the B737-300 simulator of which I am familiar, when the Autobrake selector is switched to RTO as described above (with both electric hydraulic pumps off) the Autobrake Disarm light is illuminated despite what is stated in Vol 1.

However, once Hydraulic System A & B Electric Pump switches are switched on, then after re-cycling the RTO selector from RTO to Off and back to RTO, the Autobrake Disarm light is extinguished. Which is correct given the above circumstances - Vol One or the simulator?

simulator bug !

ampclamp
3rd Apr 2010, 07:19
A few up to about 10 seconds sounds about right.

Remembering that B system has the brake accumulator to allow a few apps of brakes without pumps running / serviceable.
What does the fcom say about auto brake / anti skid without serviceable hyd pumps ie just accumulator pressure?
You would think autobrake would look at system hyd pressure.

B777Heavy
3rd Apr 2010, 21:49
The Autobrake sys has a self test feature(the reason why the autobrake disarm light shows for a couple of seconds before t goes off) , my guess is that it simulates the hydraulic pressure during this test.