PPRuNe Problems or Queries The home for site specific queries and comments on PPRuNe desktop and mobile.

Unable to see URL's

Old 23rd Aug 2022, 13:04
  #1 (permalink)  
Thread Starter
 
Join Date: Jun 2009
Location: East Sussex
Posts: 499
Received 70 Likes on 26 Posts
Unable to see URL's

Is it just me or is anyone else having problems seeing posted URL's?

WB627 is offline  
Old 23rd Aug 2022, 15:59
  #2 (permalink)  
Administrator
 
Join Date: Mar 2001
Location: Twickenham, home of rugby
Posts: 7,670
Received 308 Likes on 201 Posts
Examples, please?

SD
Saab Dastard is offline  
Old 23rd Aug 2022, 19:24
  #3 (permalink)  
Thread Starter
 
Join Date: Jun 2009
Location: East Sussex
Posts: 499
Received 70 Likes on 26 Posts
Originally Posted by Saab Dastard
Examples, please?

SD
Thanks SD

Its not all URL's but sometimes I can't even see the URL's I've posted, unless I go into edit mode!!!

Try these....

Russia, Ukraine, and possible unpleasantries

Russia, Ukraine, and possible unpleasantries

Oddly, I can see these on my phone


I think it could be me, my router has been playing up for a while and rang my ISP today and they are despatching me a new one
WB627 is offline  
Old 23rd Aug 2022, 22:39
  #4 (permalink)  
Administrator
 
Join Date: Mar 2001
Location: Twickenham, home of rugby
Posts: 7,670
Received 308 Likes on 201 Posts
I second the thought that it's you - I've no problem with either of the posts with YT links you provided
Saab Dastard is offline  
Old 24th Aug 2022, 00:56
  #5 (permalink)  
 
Join Date: Apr 2008
Location: on the ground
Posts: 454
Received 49 Likes on 15 Posts
Originally Posted by WB627
Is it just me or is anyone else having problems seeing posted URL's?
You are not alone. This has been happening for many months.

Win7, Firefox 103.0.2 (32 bit)

Example:
Darwin Awards 2022



nonsense is offline  
Old 24th Aug 2022, 06:25
  #6 (permalink)  
Chief Bottle Washer
 
Join Date: Sep 2000
Location: PPRuNe
Posts: 5,274
Received 212 Likes on 129 Posts
Originally Posted by nonsense
You are not alone. This has been happening for many months.

Win7, Firefox 103.0.2 (32 bit)

Example:
Darwin Awards 2022


Nutty, no issues with that URL with my access, on iPad and on MB Pro 🤔. Source details (which we can access) shows nothing untoward either.

Twitter links are, however, often unstable and/or slow to load when you post them across the site.
Senior Pilot is offline  
Old 25th Aug 2022, 09:30
  #7 (permalink)  
 
Join Date: Sep 2019
Location: Outer ring of HEL
Posts: 1,775
Received 391 Likes on 140 Posts
Originally Posted by Ninthace
Allegedly, could be any boat, anywhere.
Your twitter links are still invisible.
Must be an issue with your device, I can see the links perfectly (and have seen all the time).
Beamr is online now  
Old 25th Aug 2022, 09:48
  #8 (permalink)  
 
Join Date: Apr 2020
Location: Rhone-Alpes
Posts: 1,232
Received 349 Likes on 193 Posts
Originally Posted by Beamr
Must be an issue with your device, I can see the links perfectly (and have seen all the time).
Not just his: I don't see them on my PC either.
Tartiflette Fan is offline  
Old 25th Aug 2022, 09:57
  #9 (permalink)  
TWT
 
Join Date: Apr 2008
Location: troposphere
Posts: 847
Received 56 Likes on 28 Posts
I don't see Twitter links if I use Firefox for this thread.

But I do see Twitter links when I use Microsoft Edge.

( using W10 laptop )
TWT is offline  
Old 25th Aug 2022, 10:06
  #10 (permalink)  
 
Join Date: Sep 2019
Location: Outer ring of HEL
Posts: 1,775
Received 391 Likes on 140 Posts
Originally Posted by Tartiflette Fan
Not just his: I don't see them on my PC either.
Originally Posted by TWT
I don't see Twitter links if I use Firefox for this thread.

But I do see Twitter links when I use Microsoft Edge.

( using W10 laptop )
hmm... I am using Chrome and works like a charm (Win10 laptop).
Beamr is online now  
Old 25th Aug 2022, 10:37
  #11 (permalink)  
 
Join Date: Feb 2005
Location: UK
Age: 62
Posts: 363
Received 9 Likes on 4 Posts
re: links - I can see them on my PC (using Firefox) and my Android phone (Chrome). I can't see them (unless quoted) on either of my iPads (Firefox).
Sepp is offline  
Old 25th Aug 2022, 10:41
  #12 (permalink)  
 
Join Date: Apr 2020
Location: Rhone-Alpes
Posts: 1,232
Received 349 Likes on 193 Posts
Whatever device is being used, this is a problem that has suddenly cropped up for some users in the last few days.
Tartiflette Fan is offline  
Old 25th Aug 2022, 11:34
  #13 (permalink)  
 
Join Date: Jan 2008
Location: Glorious Devon
Posts: 2,831
Received 1,512 Likes on 913 Posts
Originally Posted by Beamr
Must be an issue with your device, I can see the links perfectly (and have seen all the time).
I cannot see them in Chrome or Firefox. I used to be able to and nothing has changed my end as far as I know and I am not the only one with the problem. They are visible in Safari on an iPad.
Ninthace is online now  
Old 25th Aug 2022, 11:42
  #14 (permalink)  
 
Join Date: Dec 2012
Location: Co. Down
Age: 83
Posts: 847
Received 253 Likes on 81 Posts
Re links: no problems on PC with W10 and Duckduckgo browser. Suggest you try clearing memory and cookies etc.
Geriaviator is offline  
Old 25th Aug 2022, 14:54
  #15 (permalink)  
 
Join Date: Oct 2007
Location: Here
Posts: 973
Received 5 Likes on 4 Posts
Neither work for me as linked above, single posts. (uBlock Origin on or Off)
They both work in the thread. (with uBlock Origin enabled as usual).

I have long mentioned url weirdnesses on pprune; not complained, these are not inconvenient for me. I only mention it in case anyone wants to fix it.

I tried turning off uBlock Origin - no difference. I gathered some data which is in the attached pdf.
Attached Files
File Type: pdf
Pprune-image-problems.pdf (356.6 KB, 12 views)
jimjim1 is offline  
Old 25th Aug 2022, 15:06
  #16 (permalink)  
 
Join Date: Oct 2007
Location: Here
Posts: 973
Received 5 Likes on 4 Posts
Just to add -

"Its not all URL's but sometimes I can't even see the URL's I've posted, unless I go into edit mode!!!"

I have been in the habit of replying to my own posts to get URLs to work. They always seemed to work in replies. I have also replied to others posts for the same reason, without adding comment to the discussion.

I do not see it as much now although I don't think I post so often. For a while I always checked URLs I posted to see if they worked and replied right away if they didn't. They always worked in the replies. I noticed that they quite often would start to work after a while and I would delete the replies I had made earlier.

If anyone wants to look, maybe worth checking my old posts in this section?

It is not worrying me, it is a tiny problem and I have a workaround. Press reply and link from there, then dump the reply.

Last edited by jimjim1; 25th Aug 2022 at 15:09. Reason: the section -> this section
jimjim1 is offline  
Old 26th Aug 2022, 03:24
  #17 (permalink)  
Chief Bottle Washer
 
Join Date: Sep 2000
Location: PPRuNe
Posts: 5,274
Received 212 Likes on 129 Posts
IBJoel and IBMyke , please have Tech investigate these reports: thanks.
Senior Pilot is offline  
Old 26th Aug 2022, 18:26
  #18 (permalink)  
 
Join Date: Jan 2008
Location: Frome - where we do as Fromans do
Posts: 57
Likes: 0
Received 0 Likes on 0 Posts
Just to add that I have found similar problems - using opera on Win7...
johngreen is offline  
Old 27th Aug 2022, 08:44
  #19 (permalink)  
 
Join Date: Jan 2008
Location: Glorious Devon
Posts: 2,831
Received 1,512 Likes on 913 Posts
Originally Posted by Geriaviator
Re links: no problems on PC with W10 and Duckduckgo browser. Suggest you try clearing memory and cookies etc.
My PC automatically cleans up cookies etc whenever I close my browser but I still have the issue. Running Win 10. Problem is the same with Firefox, Chrome and DuckDuck, CCleaner browser does not have the issue though.
One possible clue: the accept cookies screen flashes up and disappears before you can accept cookies in Firefox and Chrome but in CCleaner Browser the Cookies window stays up to accept cookies. Likewise, when running the Safari browser there is not an issue and the accept cookies window stays up.
Ninthace is online now  
Old 27th Aug 2022, 17:52
  #20 (permalink)  
Thread Starter
 
Join Date: Jun 2009
Location: East Sussex
Posts: 499
Received 70 Likes on 26 Posts
If it helps, I am using Google Chrome, I also have Microsoft Edge installed and that has the same problem with invisible urls. As noted by others, I can see them when I quote the post and if they are mine that I can't see, I can use edit to reveal them. My phone is Android and I can see all the urls I can't see on the PC.

Russian hackers?? Nutty have you been trolling Putin again?

WB627 is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.