PPRuNe Problems or Queries The home for site specific queries and comments on PPRuNe desktop and mobile.

Links don't work

Old 9th Jun 2022, 11:11
  #1 (permalink)  
Thread Starter
 
Join Date: Jul 2006
Location: self isolating
Posts: 1,143
Links don't work

When I post a link in a thread, the link doesn't work. Only seems to occur in the easyJet forum. It says "401 gone".
EpsilonVaz is offline  
Old 10th Jun 2022, 07:24
  #2 (permalink)  
 
Join Date: Mar 2002
Location: near an airplane
Posts: 2,218
A 401 error doesn't have anything to do with the PPRuNe forum. I suspect that you are linking to a page that is visible to you because you are logged in on that site, but when the PPRuNe software tries to access it, the error is produced.
Pretty technical explanation here: https://airbrake.io/blog/http-errors...thorized-error but there's nothing you can do to sort this, other than not linking to that particular page. Try posting a link below for testing purposes.
Jhieminga is offline  
Old 13th Jun 2022, 03:57
  #3 (permalink)  
Thread Starter
 
Join Date: Jul 2006
Location: self isolating
Posts: 1,143
Originally Posted by Jhieminga View Post
A 401 error doesn't have anything to do with the PPRuNe forum. I suspect that you are linking to a page that is visible to you because you are logged in on that site, but when the PPRuNe software tries to access it, the error is produced.
Pretty technical explanation here: https://airbrake.io/blog/http-errors...thorized-error but there's nothing you can do to sort this, other than not linking to that particular page. Try posting a link below for testing purposes.
Hi there, I don't know if you can see inside the easyJet section, but all links to anywhere don't work (not just posted by me). But if I put it in this part it does. It's been going on for a few months in that section.
EpsilonVaz is offline  
Old 13th Jun 2022, 11:20
  #4 (permalink)  
 
Join Date: Mar 2002
Location: near an airplane
Posts: 2,218
In that case I would suggest contacting the moderator for that section of the forum. It may be something in the settings that you cannot see, or there may be another issue. I cannot access the EasyJet section so I'm unable to check if I have different results there.
Jhieminga is offline  
Old 13th Jun 2022, 21:00
  #5 (permalink)  
Moderator
 
Join Date: Sep 2003
Location: Twickenham, home of rugby
Posts: 6,781
I can reproduce the problem and I've escalated it to IB techs.

SD
Saab Dastard is offline  
Old 21st Jun 2022, 05:44
  #6 (permalink)  
Administrator
 
Join Date: Sep 2021
Location: California
Posts: 30
Apologies, thought I responded to this. We're waiting on tech atm.
IBMyke is offline  
Old 20th Jul 2022, 21:57
  #7 (permalink)  
Thread Starter
 
Join Date: Jul 2006
Location: self isolating
Posts: 1,143
Thank you
EpsilonVaz is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.