Go Back  PPRuNe Forums > Misc. Forums > PPRuNe Problems or Queries
Reload this Page >

Does pprune use vBulletin?

PPRuNe Problems or Queries The home for site specific queries and comments on PPRuNe desktop and mobile.

Does pprune use vBulletin?

Old 29th Mar 2021, 15:06
  #1 (permalink)  
Thread Starter
 
Join Date: Aug 2009
Location: Bozeman, MT
Age: 62
Posts: 38
Does pprune use vBulletin?

For a long time now (and as previously reported) under certain conditions (e.g.at PPRuNe Forums > Aircrew Forums > Bizjet, Ag Flying Ga Etc [[url]https://www.pprune.org/biz-jets-ag-flying-ga-etc-36/] clicking on the 'Aircrew Forums' link [[url]https://www.pprune.org/aircrew-forums-135/] I get see an error thrown by vbseo "Error: Cannot unset string offsets in ..../vbseo/includes/functions_vbseo_vb.php on line 1262".

Also just going to
https://www.pprune.org/aircrew-forums-135 I get the same error.

Since vbseo seems to be a non-longer supported plugin for vBulletin I was wondering if in fact PPRuNe is developed on top of VBulletin?
skylimey is offline  
Old 29th Mar 2021, 15:47
  #2 (permalink)  
Moderator
 
Join Date: Sep 2003
Location: Twickenham, home of rugby
Posts: 6,701
Does PPRuNe use vBulletin?
Yes it does.


Saab Dastard is offline  
Old 29th Mar 2021, 19:03
  #3 (permalink)  
***RETIRED*** Do Not Contact
 
Join Date: Dec 2013
Location: LA
Posts: 1,207
Originally Posted by skylimey View Post
For a long time now (and as previously reported) under certain conditions (e.g.at PPRuNe Forums > Aircrew Forums > Bizjet, Ag Flying Ga Etc [[url]https://www.pprune.org/biz-jets-ag-flying-ga-etc-36/] clicking on the 'Aircrew Forums' link [[url]https://www.pprune.org/aircrew-forums-135/] I get see an error thrown by vbseo "Error: Cannot unset string offsets in ..../vbseo/includes/functions_vbseo_vb.php on line 1262".

Also just going to
https://www.pprune.org/aircrew-forums-135 I get the same error.

Since vbseo seems to be a non-longer supported plugin for vBulletin I was wondering if in fact PPRuNe is developed on top of VBulletin?

Thanks
Martin
Not getting that error on those links.

What device/browser are you using, and are you on the mobile skin or full desktop site?
IBobi is offline  
Old 29th Mar 2021, 21:09
  #4 (permalink)  
Thread Starter
 
Join Date: Aug 2009
Location: Bozeman, MT
Age: 62
Posts: 38
It works fine when not logged in, but when logged in it fails. That's on Edge, Chrome, WIn 10 Pro, Ubuntu, Chromium etc. Desktop site (ie blue/yellow).

If you have access to the php around line 1262 I could probably figure it out. I assume you're running vbseo latest, as their site seems to be dead.
skylimey is offline  
Old 30th Mar 2021, 20:08
  #5 (permalink)  
***RETIRED*** Do Not Contact
 
Join Date: Dec 2013
Location: LA
Posts: 1,207
I'm using chrome on a laptop, no issues.

Try clearing your cache, PPRuNe cookies, etc.
IBobi is offline  
Old 30th Mar 2021, 22:47
  #6 (permalink)  
Thread Starter
 
Join Date: Aug 2009
Location: Bozeman, MT
Age: 62
Posts: 38
OK, I'll bite, how do I clear PPRuNe cookies? I've reset the entire internal cache/etc. for Chromium - I understand that it's working for you, but I'd like to debug why it's not working for me on any OS, with any browser, once I'm logged in. Without knowing what data structure that php is breaking on, it's hard to figure out what variable/string is set somewhere inside my account thats' breaking it. - I'm happy to reset my password to something so you can try it with my account if you like.
skylimey is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.