Go Back  PPRuNe Forums > Misc. Forums > PPRuNe Problems or Queries
Reload this Page >

Having to log in again when submitting a reply

PPRuNe Problems or Queries The home for site specific queries and comments on PPRuNe desktop and mobile.

Having to log in again when submitting a reply

Old 8th Aug 2019, 08:11
  #1 (permalink)  
Thread Starter
 
Join Date: Nov 1999
Location: UK
Posts: 1,145
Having to log in again when submitting a reply

This happens to me a lot:I am logged in to the site and then compose a reply to something. When I press submit the software tells me I am not logged in and it brings up the log in page and I have to log in again. Sometimes this process dumps my whole reply as well.

I am using an iPad (that is fully up to date) to access the site. Any solutions?

Thanks
Uplinker is offline  
Old 8th Aug 2019, 16:28
  #2 (permalink)  
Administrator
 
Join Date: Jul 2019
Location: Los Angeles
Posts: 11
Hi Uplinker,

Try checking the remember me box and saving cookies in your browser. It should help with the log-in issue .
IBanna is offline  
Old 9th Aug 2019, 07:57
  #3 (permalink)  
Thread Starter
 
Join Date: Nov 1999
Location: UK
Posts: 1,145
Thank you.
Uplinker is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.