Go Back  PPRuNe Forums > Misc. Forums > PPRuNe Problems or Queries
Reload this Page >

Too many adverts = slow site loading

PPRuNe Problems or Queries The home for site specific queries and comments on PPRuNe desktop and mobile.

Too many adverts = slow site loading

Old 24th Apr 2019, 21:25
  #1 (permalink)  
Thread Starter
 
Join Date: May 1999
Location: Quite near 'An aerodrome somewhere in England'
Posts: 25,373
Too many adverts = slow site loading

Of recent days there seems to have been an increasing number of bandwidth-hungry adverts on PPRuNe which is causing slow page loading (Win10 + IE11) and 'slow running script' errors. My Internet speed is 110 Mbps, so it's not a slow connection issue.

Excessive advertising will kill the goose which laid the golden eggs of PPRuNe.

Any chance you can curb the excesses of your advertisers?
BEagle is offline  
Old 24th Apr 2019, 21:36
  #2 (permalink)  
Administrator
 
Join Date: Dec 2013
Location: LA
Posts: 984
Please try dumping your site cookies!
IBobi is offline  
Old 24th Apr 2019, 21:56
  #3 (permalink)  
Thread Starter
 
Join Date: May 1999
Location: Quite near 'An aerodrome somewhere in England'
Posts: 25,373
What does that mean, how is it done - and why should it be necessary?
BEagle is offline  
Old 24th Apr 2019, 21:59
  #4 (permalink)  
Administrator
 
Join Date: Dec 2013
Location: LA
Posts: 984
https://www.google.com/search?client...r+cookies+ie11

IBobi is offline  
Old 24th Apr 2019, 22:39
  #5 (permalink)  
Thread Starter
 
Join Date: May 1999
Location: Quite near 'An aerodrome somewhere in England'
Posts: 25,373
That didn't make any noticeable difference - apart from forcing me to 'accept cookies' and to log back in again.....

There's a noticeable delay waiting for the right hand side adverts to load before I can scroll down. Once upon a time PPRuNe didn't allow moving graphic adverts, if I recall correctly? But now that the website has become so infested with advertising, site performance using IE11 is suffering.
BEagle is offline  
Old 25th Apr 2019, 12:25
  #6 (permalink)  
 
Join Date: Mar 2006
Location: England
Posts: 827
Similar on iPad.
Even with Ad Block on preventing the display of adverts, but apparently does not stop ads loading slowly in background.
Having selected a forum from the menu and viewed, and then returning the menu, the menu position does not go to the last view - instead it reverts to the top of the menu page whilst waiting for the ads to reload.

PPRuNe is slowing down; posts load before the mast-head with a surreal overlay with see through effects.
And we still have the ‘jumping’ scroll, seeking the advert listing opposed to the last published post as soon as the screen is touched.

Cooking the Goose - slowly.
PEI_3721 is offline  
Old 26th Apr 2019, 06:58
  #7 (permalink)  
 
Join Date: Jul 2008
Location: Only occasionally above FL50
Age: 66
Posts: 113
Even worse are the full page ads purporting to be satisfaction surveys from your ISP which have no means of closing them other than closing the PPRuNe tab and opening a new one. This problem on an iPad. Surely this sort of intrusion shouldn’t be permitted?
Andrewgr2 is offline  
Old 26th Apr 2019, 11:14
  #8 (permalink)  
 
Join Date: Nov 2015
Location: Here
Posts: 287
Originally Posted by Andrewgr2 View Post
Even worse are the full page ads purporting to be satisfaction surveys from your ISP which have no means of closing them other than closing the PPRuNe tab and opening a new one. This problem on an iPad. Surely this sort of intrusion shouldn’t be permitted?
I view PPRuNe on an iPad and never get any sort of surveys popping up. I get ads down the RHS but never anything visually intrusive or anything preventing me from viewing the forum and threads etc.
yellowtriumph is offline  
Old 26th Apr 2019, 11:44
  #9 (permalink)  
 
Join Date: Jan 2012
Location: Welsh Marches
Posts: 58
Originally Posted by yellowtriumph View Post


I view PPRuNe on an iPad and never get any sort of surveys popping up. I get ads down the RHS but never anything visually intrusive or anything preventing me from viewing the forum and threads etc.
Exactly the same for me, no surveys and adds down RHS only, and loading speed is no issue and I'm on 15mbps download speed which is much less than the original poster. I'd suggest that it's a settings issue, For IPad, have a look at this link and see if it helps

https://support.apple.com/en-gb/HT203987

For Windows, try a Google search "how to get rid of pop ups, Win 10, IE11" you'll find various suggestions. ALTERNATIVELY, change to Win 10's Edge browser which I think has replaced IE11 as Microsoft's recommended browser, or try Firefox.

Regards

Alchad
Alchad is offline  
Old 26th Apr 2019, 11:47
  #10 (permalink)  

Avoid imitations
 
Join Date: Nov 2000
Location: Wandering the FIR and cyberspace often at highly unsociable times
Posts: 12,152
I've had to stop trying to use PPRuNe on my iPad mini because the adverts continually cause it to crash. So if I'm away from home, I'm effectively off the air.
ShyTorque is online now  
Old 26th Apr 2019, 17:26
  #11 (permalink)  
Administrator
 
Join Date: Dec 2013
Location: LA
Posts: 984
Originally Posted by Andrewgr2 View Post
Even worse are the full page ads purporting to be satisfaction surveys from your ISP which have no means of closing them other than closing the PPRuNe tab and opening a new one. This problem on an iPad. Surely this sort of intrusion shouldn’t be permitted?
It is not permitted. And it likely isn't coming from PPRuNe. Try clearing your browser cache, clearing your PPR cookies, and running your malware scanner.

And if you see it again, do screen shot it and PM me.
IBobi is offline  
Old 26th Apr 2019, 19:47
  #12 (permalink)  
 
Join Date: Jan 2008
Location: U.K
Posts: 60
Originally Posted by Andrewgr2 View Post
Even worse are the full page ads purporting to be satisfaction surveys from your ISP which have no means of closing them other than closing the PPRuNe tab and opening a new one. This problem on an iPad. Surely this sort of intrusion shouldn’t be permitted?


same for me
Occasionally happens that many times I give up reading the site
simmple is offline  
Old 26th Apr 2019, 19:52
  #13 (permalink)  
 
Join Date: Mar 2013
Location: UkK
Posts: 43
Switch to Chrome and add the browser helper Ghostery and Privacy badger. You'll have control over everything and it's made my experience so much better on lots of sites.
BirdmanBerry is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

Copyright © 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.