Go Back  PPRuNe Forums > PPRuNe Social > Jet Blast
Reload this Page >

I cannot access the UK Politics thread.

Jet Blast Topics that don't fit the other forums. Rules of Engagement apply.

I cannot access the UK Politics thread.

Old 26th Oct 2018, 14:47
  #1 (permalink)  
Resident insomniac
Thread Starter
 
Join Date: Aug 2005
Location: N54 58 34 W02 01 21
Age: 74
Posts: 1,858
I cannot access the UK Politics thread.

This page isn’t working

www.pprune.org redirected you too many times.
G-CPTN is offline  
Old 26th Oct 2018, 15:02
  #2 (permalink)  
Está servira para distraerle.
 
Join Date: Jan 2002
Location: In a perambulator.
Posts: 7,038
There's been a petition to ban it?
cavortingcheetah is offline  
Old 26th Oct 2018, 15:07
  #3 (permalink)  
I don't own this space under my name. I should have leased it while I still could
 
Join Date: Dec 2002
Location: Lincolnshire
Age: 75
Posts: 16,375
@metoo. .
Pontius Navigator is online now  
Old 26th Oct 2018, 15:08
  #4 (permalink)  
 
Join Date: May 2002
Location: England
Posts: 29
@metoo

Ditto
Grayfly is offline  
Old 26th Oct 2018, 15:20
  #5 (permalink)  
 
Join Date: Mar 2006
Location: Not where I want to be
Age: 65
Posts: 190
Works for me, however, first time I'm there.
Per
Ancient Mariner is online now  
Old 26th Oct 2018, 15:53
  #6 (permalink)  
Ecce Homo! Loquitur...
 
Join Date: Jul 2000
Location: Brighton
Age: 65
Posts: 9,573
If it’s because you get the “too many redirects” screen, it’s been like that for me for several months.

Just go go to the first page and hit “post reply”, which lets you see the last few posts. Downside is you can’t edit your posts afterwards.

I started up a Part 2 thread, but the Mods deleted it.
ORAC is offline  
Old 26th Oct 2018, 16:11
  #7 (permalink)  
Dep Chief PPRuNe Pilot
 
Join Date: Jan 1997
Location: UK
Posts: 7,062
Depending on browser the page should come up after a few seconds. Failing that clear caches for the last few days or reset PPRuNe cookies. No one is actively blocked from the thread. Just had a similar problem but that was after already accessing the thread after the 5 second wait 3 times earlier today.

I see others are still getting in and posting so the thread isn't yet totally broken.

Rob
PPRuNe Towers is offline  
Old 26th Oct 2018, 16:31
  #8 (permalink)  
 
Join Date: Feb 2017
Location: Republic of Texas
Posts: 90
Originally Posted by ORAC View Post
If it’s because you get the “too many redirects” screen, it’s been like that for me for several months.

Just go go to the first page and hit “post reply”, which lets you see the last few posts. Downside is you can’t edit your posts afterwards.

I started up a Part 2 thread, but the Mods deleted it.
I'm no expert on this kind of forum host software, but it's very likely that the mods have created a re-direct loop (or more than one). Where stale entries in the cookies of many different browsers are running out of link-forwarding. I'm guessing the mods have been using this forum as a catch-all for UK threads started which have a political dimension to them, and they are creating a lot of forwarding. The second Part 2 thread could also be part of the problem where a loop has been created, and a browser will detect a race condition(one page points to another page, which points back to the original page, and off they go). Someone far more qualified in http a browser management at this forum should be able to sort it out, if they care.
ethicalconundrum is offline  
Old 27th Oct 2018, 10:06
  #9 (permalink)  
 
Join Date: Oct 2004
Location: UK
Posts: 1,574
I had the same problem (accessing through Chrome) but could access OK via IE.

Cleared cookies and browsing history, then shut down my machine. Rebooted and hey presto! problem appears to be solved and access through Chrome with no error message.

Thread the victim of it's own success!?
ATNotts is offline  
Old 27th Oct 2018, 14:48
  #10 (permalink)  
Below the Glidepath - not correcting
 
Join Date: Jun 2005
Location: U.S.A.
Posts: 1,583
It's because your PPRuNe alias shows up as "N. Farage".
Two's in is offline  
Old 27th Oct 2018, 20:38
  #11 (permalink)  
 
Join Date: Feb 2007
Location: Currently within the EU
Posts: 310
You're lucky. It still works for me..
Sallyann1234 is online now  
Old 27th Oct 2018, 23:28
  #12 (permalink)  
 
Join Date: Feb 2008
Location: Southwold
Age: 66
Posts: 58
Access Go to Page on bottom right and type in a slightly lower number than the total pages shown on the thread. Usually 3-4 less brings it up.
Effluent Man is offline  
Old 28th Oct 2018, 08:41
  #13 (permalink)  
 
Join Date: Jun 2006
Location: Wilts
Posts: 120
I can access the thread but find that the last post was on 26th. Very strange especially for that thread.
DON T is offline  
Old 28th Oct 2018, 11:43
  #14 (permalink)  
 
Join Date: Dec 1999
Location: EGNX
Posts: 1,132
Isn't it about time that the original thread was closed and a Mk2 started?
Doors to Automatic is offline  
Old 28th Oct 2018, 12:38
  #15 (permalink)  
 
Join Date: Jul 2007
Location: Australia
Posts: 138
Same problem for me, usually, on the Formula 1 thread. “Too many redirects”.
Bull at a Gate is offline  
Old 28th Oct 2018, 13:08
  #16 (permalink)  
 
Join Date: Jun 2006
Location: Wilts
Posts: 120
As of 1204 today the uk hamster wheel thread states that the last page is 837. If you select the thread at the beginning and then select go to page and type 809 you are redirected to that page. You can then scroll to the last entry which strangely is on page 809 not 837. Something wrong with the page counter?
DON T is offline  
Old 28th Oct 2018, 14:13
  #17 (permalink)  
 
Join Date: Aug 2015
Location: England
Posts: 212
Originally Posted by Pontius Navigator View Post
@metoo. .
Why would you want to. Seems like a blessing in disguise...
Buster15 is offline  
Old 29th Oct 2018, 08:14
  #18 (permalink)  
 
Join Date: Jun 2006
Location: Wilts
Posts: 120
Seems to be fixed now. The page counter looks to have been reset.
DON T is offline  
Old 30th Oct 2018, 08:26
  #19 (permalink)  
 
Join Date: Jun 2006
Location: Wilts
Posts: 120
It’s now back to showing last page as 839 when actually it’s 811. Only way to access is by using the Go To facility and guessing the last page. Typed in 813 and it took me to 811.
DON T is offline  
Old 30th Oct 2018, 08:40
  #20 (permalink)  
 
Join Date: May 2011
Location: Hampshire
Age: 71
Posts: 612
The best way to access the last page is to click on "Last". Don't bother with the "Go To Page" link.
KelvinD is offline  

Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

Copyright © 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.