Go Back  PPRuNe Forums > PPRuNe Social > Jet Blast
Reload this Page >

Speedy PPRuNe today? NOT Hardly !!!

Jet Blast Topics that don't fit the other forums. Rules of Engagement apply.

Speedy PPRuNe today? NOT Hardly !!!

Old 14th Aug 2008, 21:43
  #1 (permalink)  
Thread Starter
 
Join Date: Apr 2001
Location: DFW, Tx - USA
Posts: 182
Speedy PPRuNe today? NOT Hardly !!!

Is it just me and my ISP? PPRuNe has been deadly slow all day for me today. Get lots of "time out" messages; threads taking 4-5 minutes to open after clicking on them, etc. Is this a "rant" - NO - just like to know if it is me or are we going back to the days a couple of months ago when it was not even possible to get to this site.
AA SLF is offline  
Old 14th Aug 2008, 21:46
  #2 (permalink)  
 
Join Date: Nov 2006
Location: West Yorkshire Zone
Posts: 976
Had quite a few pages of 'cannot Find Server'

I don't think they've mad the 'Right' computer yet.
BYALPHAINDIA is offline  
Old 14th Aug 2008, 22:51
  #3 (permalink)  
Sprucegoose
 
Join Date: Sep 2000
Location: Hughes Point, where life is great! Was also resident on page 13, but now I'm lost in Cyberspace....
Age: 54
Posts: 3,492
Had a lot of trouble last night before bed, seems quite speedy to me this morning...

Australia
Howard Hughes is offline  
Old 14th Aug 2008, 23:00
  #4 (permalink)  

Aviator Extraordinaire
 
Join Date: May 2000
Location: Oklahoma City, Oklahoma USA
Age: 71
Posts: 2,394
I had the same problems all day, working fine now.

As the old saying goes, "Poo poo occurs traveling into the sunset."



(Much more PC than, "Sh!t happens going west." )
con-pilot is offline  
Old 15th Aug 2008, 00:01
  #5 (permalink)  



Moderator
 
Join Date: Feb 1998
Location: Europe
Posts: 3,053
No AA, its not just you.
By any stretch of the imagination.

Folks, if you can be bothered when you get back onto the site, please post on this thread the location from where you were experiencing the difficulties, the nature of the problem and the time in UTC when this occurred.

The more responses, and the more detailed they are, the better it helps in finally finding out what the heck the matter is here.

oh and BTW, the old advice still applies. Log out of your account, close your browser, clear your cache/clear your cookies before trying again....


flapsforty is offline  
Old 15th Aug 2008, 00:11
  #6 (permalink)  

Aviator Extraordinaire
 
Join Date: May 2000
Location: Oklahoma City, Oklahoma USA
Age: 71
Posts: 2,394
please post on this thread the location from where you were experiencing the difficulties, the nature of the problem and the time in UTC when this occurred.
Okay, will do ma'am.

Location, Oklahoma, but you already knew that.

Problem is that was stated by the others; slow, 'no website found' when going from thread to thread and when posting replies. No problems on any other website, including websites I use for business.

Time, from around 15:00 Z to around, oh let's say, 21:00 Z.

Hope that helps.

Last edited by con-pilot; 15th Aug 2008 at 01:27. Reason: Two many Scotches to spell othere (others) correctly
con-pilot is offline  
Old 15th Aug 2008, 00:14
  #7 (permalink)  
 
Join Date: Aug 2007
Location: Sarver PA USA 40.711 N X 79.7749 W
Age: 64
Posts: 63
Cool

I never got that far from over here in the Colonies.Just that cheerful message from IE 7 informing me that the "Page Could Not Be Displayed".

RJ, pls state location and UTC
Thank you.
RJ Kanary is offline  
Old 15th Aug 2008, 01:14
  #8 (permalink)  
Wod
 
Join Date: Jul 2007
Location: An old flying boat station on Moreton Bay
Age: 79
Posts: 292
South East Queensland, Australia most of yesterday local, say 132200Z to 140800Z and maybe longer, but I didn't persist.

Either timed out, "can't find the site" or just plain slow. So an inconsistent experience I suppose.

Last edited by flapsforty; 15th Aug 2008 at 10:06.
Wod is offline  
Old 15th Aug 2008, 01:28
  #9 (permalink)  
Nemo Me Impune Lacessit
 
Join Date: Jun 2004
Location: Derbyshire, England.
Posts: 4,011
Victoria, Australia. 01.00UTC for most of the day, (night!). As above, page cannot be displayed etc. and generally very slow.

All OK now though, 04.40UTC. 15/08/2008.
parabellum is offline  
Old 15th Aug 2008, 02:18
  #10 (permalink)  
Sprucegoose
 
Join Date: Sep 2000
Location: Hughes Point, where life is great! Was also resident on page 13, but now I'm lost in Cyberspace....
Age: 54
Posts: 3,492
I'm in Oz, had problems (very slow loading, page not available, etc...) last night from 1000 UTC until about 1500 when I went to bed, got up this morning from around 2200 UTC everything working fine!

Cheers, HH.
Howard Hughes is offline  
Old 15th Aug 2008, 06:17
  #11 (permalink)  
Wod
 
Join Date: Jul 2007
Location: An old flying boat station on Moreton Bay
Age: 79
Posts: 292
It's doing it again

Just returned to PPRuNe, having had no problems with my earlier session.

Lo and fail to behold basically.

Must be the hole in the ozone layer.
Wod is offline  
Old 15th Aug 2008, 06:54
  #12 (permalink)  
Sprucegoose
 
Join Date: Sep 2000
Location: Hughes Point, where life is great! Was also resident on page 13, but now I'm lost in Cyberspace....
Age: 54
Posts: 3,492
Very slow to load again, what time is it now? 0700UTC?

Australia
Howard Hughes is offline  
Old 15th Aug 2008, 07:01
  #13 (permalink)  
 
Join Date: Jun 2007
Location: Colditz young offenders centre
Posts: 220
Its been slow as treacle, out here in Bavaria, Germany, Europe for the last 18 hours.
14th August 15:00 UTC to 15th August 07:00 UTC

Is it because everything has to be vetted by
National Security Agency - Wikipedia, the free encyclopedia
now?

Last edited by Jetex Jim; 15th Aug 2008 at 10:47.
Jetex Jim is offline  
Old 15th Aug 2008, 07:11
  #14 (permalink)  

Pilot of the Airwaves
 
Join Date: Jan 2004
Location: Close to the Med
Age: 69
Posts: 811
Access to PPRuNe was pathetic throughout the day yesterday in southern Spain, Europe.

I gave up several times after successive "timed out" messages.
IB4138 is offline  
Old 15th Aug 2008, 09:45
  #15 (permalink)  
 
Join Date: Jan 2002
Location: Northern Ireland
Posts: 69
Was sometimes getting a strange default text only version of the main page, or not logging on at all. Going between threads, page not found.
Northern Ireland, Europe, 1300 - 2300 UTC Thurs.
Foss is offline  
Old 15th Aug 2008, 09:55
  #16 (permalink)  
Resident insomniac
 
Join Date: Aug 2005
Location: N54 58 34 W02 01 21
Age: 74
Posts: 1,859
From the UK, several times through the day (Thursday) the message 'connection interrupted - page contains no data' (or similar words) appeared frequently.
G-CPTN is offline  
Old 15th Aug 2008, 10:01
  #17 (permalink)  
 
Join Date: Apr 2008
Location: Bedale, North Yorkshire
Age: 64
Posts: 1,054
Had the same problems in Yorkshire, UK, Europe too. Seems OK now though.


Sods Law, spoke too soon. The site does come up in the end, but painfully slow now.
taxydual is offline  
Old 15th Aug 2008, 10:20
  #18 (permalink)  



Moderator
 
Join Date: Feb 1998
Location: Europe
Posts: 3,053
Thank you to those who have posted.
It was pretty yesterday.....

Please take note of the fact that the computer people in the USA do not necessarily know the geographical location of "Queensland" or "Yorkshire".
Please insert country name.

Also, since the time stamp appears completely FUBAR'd, rather than writing things like "most of yesterday" of "the past few hours", please note times in UTC.
This will facilitate the digging through the log files.
flapsforty is offline  
Old 15th Aug 2008, 10:25
  #19 (permalink)  
The Cooler King
 
Join Date: Feb 2004
Location: In the Desert
Posts: 1,644
Oman 10:21Z - still slow
Farrell is offline  
Old 15th Aug 2008, 11:56
  #20 (permalink)  
 
Join Date: Oct 1999
Location: Ireland
Posts: 627
Now getting onto this thread and the previous I posted too. 11:55 UTC Ireland.
corsair is offline  

Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.