PDA

View Full Version : YIPEEEE !


OFSO
22nd Sep 2013, 19:34
PPRuNe is back. No more cold turkey for me !

Big Hammer
22nd Sep 2013, 19:36
OK, own up, who broke it?

Thinking about it sad really. I kept checking!

Capetonian
22nd Sep 2013, 19:41
Thinking about it sad really. I kept checking!

Guilty as charged .......... but managed to get a whole load of other stuff done during the day!

Sunnyjohn
22nd Sep 2013, 19:49
Oh - I thought it was me . . .

500N
22nd Sep 2013, 20:25
Christ, that must have been a major meltdown.

I gave up waiting and went to bed.

They seem to have some serious issues.

dead_pan
22nd Sep 2013, 20:27
Did I miss something?


Posted from Pprune.org App for Android

dead_pan
22nd Sep 2013, 20:27
Did I miss something?


Posted from Pprune.org App for Android

dead_pan
22nd Sep 2013, 20:28
Terrible echo on this thread ;)


Posted from Pprune.org App for Android

lomapaseo
22nd Sep 2013, 20:33
Can somebody search the public data base and determine who the last poster was by name?

That way we would know who to blame :E

Lon More
22nd Sep 2013, 20:43
JOHN SEBASTIAN - WELCOME BACK 1976 (Audio Enhanced) - YouTube

racedo
22nd Sep 2013, 20:46
Apparently it was NSA as they discovered that we had known all along they listening in and they assummed we knew that they knew that it was all a stunt............either than or the new cleaner using the Hoover pulled out the wrong plug but she could have been an NSA plant.

mikedreamer787
22nd Sep 2013, 21:38
One gets sick up and fed with that bloody 'Database Error'
which pops up when one is urgently needing to edit one's
post or make a very timely response to someone else's.

Its a right piss off and happens more frequently than not
and of varying duration.

Can't that bloody mob who took over from Danny F get
their frigging act together esp on weekends?

racedo
22nd Sep 2013, 21:40
Mike

They in California................weekend is everything.

500N
22nd Sep 2013, 21:47
Mike

I posted a question re the database error in the Computer section.

One of the mods came on and said it was during back up which
I disagreed with as it was at different times.

Something is inherently wrong with the database for this
on going issue to be like it is.

seacue
22nd Sep 2013, 22:05
This system is entirely automated, No humans involved. Nothin No humans involved go wrong automated go wrong go wrong humans involved No humans automated .....

Big Hammer
22nd Sep 2013, 22:25
Wibble

And added to for 10 characters!:rolleyes:

radeng
22nd Sep 2013, 22:45
It must have been all the diodes down the left side....

500N
22nd Sep 2013, 22:49
The 0's and 1's got a bit pissed on the weekend
and couldn't line up straight !

noughtsnones
22nd Sep 2013, 23:17
... and now, for something completely diffident.
:\

mikedreamer787
23rd Sep 2013, 04:03
Of course we know its not maintenance nor any back up
500N, its a fcukup in the works over in California.

I appreciate computer screwups can and will occur (I'm
a 320 driver after all) but this damn mob won't pull their
damn collective fingers out and fix this ongoing problem,
nor do any repairs promptly during their bloody weekends
while pissing it up on Venice or Crescent beaches.

I feel better now!

500N
23rd Sep 2013, 04:09
"but this damn mob won't pull their
damn collective fingers out and fix
this ongoing problem"


It's not like it is new or anything.


Has anyone noticed it taking longer to automatically log on
when you first do it ?

It seems it can't find the name data to fill in the holes.

Cacophonix
23rd Sep 2013, 05:45
It seems that the underlying database on the site has been flaky for some time what with many temporary database outages occurring on a fairly regular basis.

While it is not unreasonable to take a website offline for maintenance or backup what appears to have occurred yesterday was clearly abnormal or mismanaged.

Caco

westhawk
23rd Sep 2013, 06:42
It's more than just this site too. Another IB site called Airline Pilot Forums was down during the same time period.

This outage seemed longer than usual.

Cacophonix
23rd Sep 2013, 06:45
It's more than just this site too. Another IB site called Airline Pilot
Forums was down during the same time period

Perhaps their IT team took out the old Zogg's sex wax, their boards and a large number of cold ones and hit the beach on Sunday... ;)

Caco

500N
23rd Sep 2013, 06:46
Does the other site use the same software as PPRuNe ?

It might be run off the same server.

westhawk
23rd Sep 2013, 07:46
Does the other site use the same software as PPRuNe ?

Yeah, it looks like it. I wonder if they run several sites using the same hardware and connections?

In any case, these weekend service interruptions are unannounced but occur regularly enough to make me think it's likely a site mx thing. Maybe running a backup when the primary is down just isn't in the cards.

arcniz
23rd Sep 2013, 12:34
May be some geographic insensitivity mixed in, also. Sam Diego folk who may well think Greenwich is a kind of cheese for putting in one's Sandwich. Aside from that, two-o-dark Sunday is a fine time for backups and similar tedious chores.