PDA

View Full Version : Any KHF 950 gurus out there?


gaunty
10th Sep 2007, 10:54
Having a persistent problem with the above in one of our aircraft.

Tunes up fine on the ground works OK until occasionally when it gets into the FLs after a while it wont tune. Seems to be a cold soak problem? Ant coupler maybe??. Can't be faulted on the ground. :sad:

411A
10th Sep 2007, 11:32
Normally (and of course dependant on aircraft type) the antenna coupler is located within the pressurized area, I would think that perhaps the antenna might be at fault (poor grounding, water incursion/freezing at altitude) or the interconnecting coax cable.

Wodrick
10th Sep 2007, 12:30
Not familiar with the equipment, however A/C type would help.
What is the location of the coupler ?
Wire or suppressed antenna ?
When you say works ok on the ground are you actually having two way communication with a distant station ?

gaunty
17th Sep 2007, 08:36
Thanks guys it's a Citation 560 and I'm checking the location of the coupler

Checkboard
19th Sep 2007, 15:28
Hi gaunty, long time no see.

I read about a problem like this once that was finally traced to a short antennae lead. As the temperature reduced (at altitude), the metal contracted, disconnecting the internal wire from the socket, while the insulation remained connected. Once the aircraft decended the metal expanded again, and pushed itself back into the socket. Consequence of someone who couldn't be bothered cutting a longer lead, instead of just slightly stretching the one they had to fit the connection.

gaunty
20th Sep 2007, 10:23
Thanks Checkers, makes sense, I'll follow that up, say hullo to the beautiful Redders for me too. :) Cheers:ok: