PDA

View Full Version : Technical question...


pilotwolf
1st May 2005, 14:20
Really a male technical question this one...

Now I m living on an island the electrial supply at the hangar is somewhat unreliable so we have a generator for 240v but it's also becoming unreliable.

Any ideas for replacing this old one? (http://arweb.co.uk/aralbums/album12/generator.jpg)

All suggestions welcome.

PW

XXTSGR
1st May 2005, 14:22
What one? :confused: Can't see any generator there... :ooh:

pilotwolf
1st May 2005, 14:28
The old generator in the middle of the picture of course... click the link?! :hmm:

PW

Tarnished
1st May 2005, 14:41
I think if you connect up a couple of crocodile clips to the nipple rings you might be able to generate a bit from the undoubted perpetual motion.

Just a thought..

T

airship
1st May 2005, 14:47
Well pw, that looks like a single-cylinder with twin overhead cam generator which is suffering from over-heating. You could try loosening the belt a little and ensure that nothing is obstructing the cams... :O

Capn Notarious
1st May 2005, 17:16
Do the big ends need checking?

Dead_Heading
1st May 2005, 17:19
Check the sump with yer dipstick...

Onan the Clumsy
1st May 2005, 17:38
You wouldn't have a problem if you'd bought an Onan (http://www.onan.com/onan/portablegenerators/ProSeries/generatorProductDetail.jsp?prdid=prod60018) :ok:

pilotwolf
1st May 2005, 17:43
Like the sound of the optional dolly kit...

Is that the fully works - stockings, basque, mini skirt, etc?

Or something to do with sheep?

PW

ShyTorque
1st May 2005, 18:22
Well, she looks fine to me. If you can't get it started, the nipples probably need greasing. Don't overdo the pull starter, a caress is all that should be needed. If she still won't work up a few revs, try reverse, it looks like it might go better.

That's all.

P.S. Generator? Where? :confused:

X-QUORK
1st May 2005, 18:59
Maybe the fuel pump isn't pumping as hard as it should be and could do with a good hard priming in order to get everything loosened up?

cyclicmicky
1st May 2005, 19:23
yeeeeooooowwww
Thought I had learned not to mess wiv leccy.
























Lovely pic of the little Honda 1.5 KVA though!!!!:uhoh: