PDA

View Full Version : Help! Software Tech Support Question??


gaunty
10th Dec 2001, 08:25
"Tech Support Question"


Desperately seeking technical support / advice: I'm currently running
the latest version of Girlfriend 5.0 and I am having some problems.
I've been running the same version of Drinking Buddies 1.0 for years as my
primary application and all the Girlfriend releases have always
conflicted with it.
I hear that Drinking Buddies won't crash if you minimize Girlfriend
with the sound off, but since I can't find the switch to turn it off,
I just run them separately and it seems to work OK. Girlfriend also
seems to have a problem coexisting with GolfWare, often trying to
abort my GolfWare program with some sort of timing incompatibility.
I probably should have stayed with Girlfriend 1.0, but I thought I might
see better performance with Girlfriend 2.0. After months of conflicts,
I consulted a friend who has experience with Girlfriend 2.0. He said
I probably didn't have enough cache to run Girlfriend 2.0 and that
eventually it would require a Token Ring upgrade to run properly.
He was right. As soon as I purged my cache, Girlfriend 2.0 uninstalled
itself.
Shortly after that, I installed a beta version of Girlfriend 3.0.All
the bugs were supposed to be gone, but the first time I used it, it
gave me a virus. After a hard drive clean up and thorough virus scan I
very cautiously upgraded to Girlfriend 4.0, this time using a SCSI probe
and virus protection. It worked OK for a while until I discovered
Girlfriend 1.0 wasn't completely uninstalled! I tried to run Girlfriend
1.0
again with Girlfriend 4.0 still installed, but Girlfriend 4.0 has an
unadvertised feature that automatically senses the presence of
Girlfriend 1.0 and communicates with it in some way, resulting in the
immediate
removal of both versions!
The version I have now works pretty well, but, like all versions,
there are still some problems. The Girlfriend package is written in some
obscure language that I can't understand, much less reprogram. And
I've never liked how Girlfriend is totally object-oriented. A year ago,
a
friend upgraded his version to Girlfriend-Plus 1.0, which is a
Terminate-and-Stay resident version. He discovered that GirlfriendPlus
1.0
expires within a year if you don't upgrade to Fiance 1.0. So he did. But
soon after that, he discovered, you have to upgrade to Wife 1.0, which he
describes as a "huge resource hog." It has taken up all his space, so he
can't
load anything else. One of the primary reasons that he upgraded to Wife
1.0 is because it came bundled with FreeSex1.0. Well, it turns out
that the resource allocation module of Wife 1.0 sometimes prohibits access
to
FreeSex 1.0 (particularly the new "Plug and Play" items he wanted to
try).

On top of that, Wife 1.0 must be running on a well warmed-up system
before he can do anything. And, although he did not ask for it, Wife
1.0 came with mother-in-law 1.0, which has an automatic popup feature
that he can't turn off. I suggested that he install Mistress 1.0, but he
said
that he has heard that if you try to run it without first uninstalling Wife
1.0,
that Wife 1.0 will delete all your MSMoney files before uninstalling itself.
Then Mistress 1.0 won't install anyway, due to insufficient resources.

Is anybody out there able to resolve conflicts or offer technical
advice? :confused:

Feeton Terrafirma
10th Dec 2001, 16:39
Hey Gaunty,

I understand from a mate that Drinking Buddies 1.0 and GolfWare of any version are totally compatable, however all versions of the Girlfriend program are incompatabile with either Drinking Buddies 1.0 or GolfWare.

You may need to reformat your lifestyle to remove Girlfriend before your cache is totally destroyed. As an alternative you could install Windose, but then you have to live with Bill Gates!! :eek:

Binoculars
10th Dec 2001, 17:45
Actually, DrinkingBuddies 1.0 and Golfware are both quite compatible with nearly all versions of Girlfriend or Wife, but only in their shareware form, which allows up to ten executions of each file.

After that, all versions of Girlfriend start giving error messages clearly indicating that DrinkingBuddies 1.0 needs to be modified dramatically. You will receive messages announcing that you must install FancyRestaurant 2.0 or HouseholdFurniture 3.2 for DrinkingBuddies 1.0 to continue to exist in even a highly diluted form.

These are both expensive, and some say dangerous programs. Long term experts advise immediate reformatting of Girlfriend, and a clean reinstall of DrinkingBuddies 1.0, a version so good that nobody has ever thought to upgrade it.

The full version of Golfware has proven incompatible with Girlfriend in all its forms, but if you learn to ignore the constant error messages, it can exist in uneasy harmony with Wife 2.0, as long as you don't attempt to play Golfware and DrinkingBuddies at the same time. This can lead to total corruption of Household 4.1. and in excessive cases, a compulsory installation of Divorce3.0, a program so expensive that grown men shudder at its name.

I hope this helps.