PPRuNe Forums

Go Back   PPRuNe Forums > Misc. Forums > Computer/Internet Issues & Troubleshooting
Forgotten your Username/Password?

Computer/Internet Issues & Troubleshooting Anyone with questions about the terribly complex world of computers or the internet should try here. We will also try and help with troubleshooting any technical problems you may have with the forums.


Reply
 
Thread Tools
Old 21st Dec 2012, 15:58   #1 (permalink)
 
Join Date: May 1999
Location: Cambridge UK
Posts: 335
Audio sync problem

I've just viewed the Shackleton video someone posted on R & N and it reminds me of a small problem I have.

Whenever I watch videos such as this and any on YouTube and similar on my main computer, the audio is always out of sync with the visual by about two seconds. I hear the sound first then the matching video comes 2 secs later. Quite annoying when there's a talking head in frame. Videos play/stream perfectly on my two laptops.

Anyone got any ideas as to the cause and what I can do about it?
olympus is offline   Reply
Old 21st Dec 2012, 19:12   #2 (permalink)


Probationary PPRuNer
 
Join Date: Jan 2012
Location: .
Posts: 2,189
update your sound card drivers
make sure flash is up to date
reset internet explorer to its defaults

how is the computer connected to the monitor? i.e. what kind of lead, and is it direct or via another device?
Milo Minderbinder is offline   Reply
Reply
 
 
 


Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT. The time now is 03:56.


vBulletin® v3.8.7, Copyright ©2000-2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
1996-2012 The Professional Pilots Rumour Network