PPRuNe Forums

Go Back   PPRuNe Forums > Misc. Forums > Computer/Internet Issues & Troubleshooting
Forgotten your Username/Password?

Computer/Internet Issues & Troubleshooting Anyone with questions about the terribly complex world of computers or the internet should try here. We will also try and help with troubleshooting any technical problems you may have with the forums.


Reply
 
Thread Tools
Old 13th Feb 2012, 16:48   #61 (permalink)
 
Join Date: Jul 2002
Location: Under a recently defunct flight path.
Age: 68
Posts: 461
Quote:
Are people still experiencing these issues? If so, which ones? Any details are good. Thanks!
The problems as per my posts #50 and #54 are still much in evidence
Lyneham Lad is online now   Reply
Old 13th Feb 2012, 17:59   #62 (permalink)
Administrator
 
Join Date: Mar 2011
Location: El Segundo
Posts: 674
Thanks, Lyneham Lad. Is anyone else experiencing these problems?

Quote:
However, at random times it comes up with the message "There appears to be a connection issue between your device and PPRuNe App. Please try again" The 'rotating bicycle wheel' symbol is active in the bottom right corner of the screen (but not always in the top status bar). Other apps such as Tapatalk and ForumRFree work fine. I have deleted and reinstalled the PPRuNe app, to no avail.
Quote:
Ref my post #50, I have been monitoring things:-
  • When the app is reporting connection problems, I can switch to Safari and connect immediately.
  • Under the same condition, accessing the forum via my PC or laptop, all using the same wi-fi router as the iPhone4S, I get an immediate connection to the forum.
As per Radix's comment on the 'last post unread' icon, touching this gives a brief show of the little rotating spoked wheel but nothing else happens.
BrandiNettIB is offline   Reply
Old 10th Apr 2012, 15:40   #63 (permalink)


Probationary PPRuNer
 
Join Date: Apr 2012
Location: United Kingdom
Posts: 1
Is this compatible with the latest iOS? Thanks Laura
laura5nell is offline   Reply
Old 10th Apr 2012, 19:34   #64 (permalink)
Administrator
 
Join Date: Mar 2011
Location: El Segundo
Posts: 674
The 1.0.1 version (current one) should be compatible with the latest iOS. However, if you experience any issues with it, please report them here. Thanks!
BrandiNettIB is offline   Reply
Old 23rd Apr 2012, 16:13   #65 (permalink)
 
Join Date: Dec 2009
Location: bournemouth
Age: 45
Posts: 123
ipad

Is there / are there going to be an ipad version . That would be stonking the iphone x2 is ok but could be improved
Bournemouth Air is offline   Reply
Old 23rd Apr 2012, 18:08   #66 (permalink)
Administrator
 
Join Date: Mar 2011
Location: El Segundo
Posts: 674
There are currently no plans for an iPad-specific app. The mobile app developers suggest viewing the site normally on an iPad, without using the current mobile app.
BrandiNettIB is offline   Reply
Old 2nd May 2012, 22:41   #67 (permalink)
Administrator
 
Join Date: Mar 2011
Location: El Segundo
Posts: 674
Just a reminder to folks to upgrade to the latest versions of the Android/iOS apps if they haven't done so already.

These contain a number of bug fixes, including the "'Add Content' text for blank posts" issue sometimes observed around the forums.

Links for the latest PPRuNe mobile app versions are here:
PPRuNe Android and iOS mobile apps now available
BrandiNettIB is offline   Reply
Old 12th May 2012, 13:21   #68 (permalink)
 
Join Date: Oct 2010
Location: In the back of a bus
Posts: 650
Using latest Android OS (ICS, 4.0)

I only get the most recent 10-15 threads when signing in. No option to go to a main page or click on a particular forum. Perhaps I'm still getting used to the device, but as with iPad using the inbuilt browser and Opera Mini gives better results. Could be it's not a phone either, but a 7" tablet that's making it act up. App is the latest version also.

Once I can work out how to get a screencap on here I can post so you see what I mean. But it's a good start.

Ok logged in and can see subscribed threads but not forums themselves?
givemewings is offline   Reply
Old 14th May 2012, 18:29   #69 (permalink)
Administrator
 
Join Date: Mar 2011
Location: El Segundo
Posts: 674
givemewings - Yes, a screenshot would really help. What do you mean exactly by being able to see subscribed threads but not forums themselves?
BrandiNettIB is offline   Reply
Old 15th May 2012, 03:54   #70 (permalink)
Hippopotomonstrosesquipidelian title
 
Join Date: Oct 2006
Location: is everything
Posts: 1,598
Givemewings, press the menu button
Bushfiva is offline   Reply
Old 15th May 2012, 04:28   #71 (permalink)
 
Join Date: Mar 2002
Location: Seat 0A
Posts: 5,225
Minor issues with latest version of app:

- "Wingaway & Heron" on main site

is displayed as:

"Wingaway & Heron" in the Android app.

All other ampersands are displayed the same.

- The "Refresh" button has a down-arrow on it, but no dropdown list appears when the button is tapped. Also, on a new screen, the Refresh button is in the middle bottom of the screen. When tapped, it jumps to the right margin, and in the case of the "Subscribed" display, the button text is split:



- Minor niggle: my username has initial caps, but the app shows all lower case.

Otherwise, looking good!

Nexus S (480x800 screen), Android 2.3.6.

Last edited by Capn Bloggs; 15th May 2012 at 04:30.
Capn Bloggs is offline   Reply
Old 15th May 2012, 08:40   #72 (permalink)
 
Join Date: Oct 2010
Location: In the back of a bus
Posts: 650
Ok right got it. Realised what you're talking about isn't a button in the app itself but on the lower end of the screen. Not always there so didn't notice it til now. Cheers.

Still wondering why the Home screen isn't the forum list though, presume there's a reason?
givemewings is offline   Reply
Old 15th May 2012, 18:52   #73 (permalink)
Administrator
 
Join Date: Mar 2011
Location: El Segundo
Posts: 674
Thanks, Capn, I'll have the mobile team take a look at your suggestions.
BrandiNettIB is offline   Reply
Old 6th Nov 2012, 05:45   #74 (permalink)
 
Join Date: Sep 2007
Location: here
Posts: 180
Quote:
However, at random times it comes up with the message "There appears to be a connection issue between your device and PPRuNe App. Please try again" The 'rotating bicycle wheel' symbol is active in the bottom right corner of the screen (but not always in the top status bar). Other apps such as Tapatalk and ForumRFree work fine. I have deleted and reinstalled the PPRuNe app, to no avail.
I still have this issue...

HTC
herman the crab is offline   Reply
Old 6th Nov 2012, 09:12   #75 (permalink)
 
Join Date: Aug 2012
Location: on the beach
Posts: 358
Just noticed this and tried for first time, am using android gingerbread 7" tablet.

Good, easy to use, very easy to read, automatic landscape/portrait.

But at 7" in landscape I find the non-app site is perfectly usable and has more controls available so I may swing both ways.




Posted from PPRuNe.org App for Android
mike-wsm is offline   Reply
Old 6th Nov 2012, 20:19   #76 (permalink)
Administrator
 
Join Date: Mar 2011
Location: El Segundo
Posts: 674
HTC - What device and OS version are you running?

Thanks for the report, mike-swm. These apps are not optimized for tablet use, just phone use, so the tech team has recommended just using the regular version of the site on tablets.
__________________
PPRuNe Forum Rules
Please PM PPRuNe Towers with all questions and concerns.
BrandiNettIB is offline   Reply
Old 6th Nov 2012, 20:27   #77 (permalink)
Alba Gu Brath
 
Join Date: Oct 2000
Location: Merseyside
Age: 46
Posts: 623
Quote:
Originally Posted by CleeIB View Post
What device and OS version are you running?
Always get the error message when opening the app. Using iPhone4 with ios 6.0.1on Orange (or EE a it is now).
Big Tudor is offline   Reply
Old 6th Nov 2012, 22:00   #78 (permalink)
Administrator
 
Join Date: Mar 2011
Location: El Segundo
Posts: 674
Thanks, Big Tudor. And are you running the latest version of the iOS app?
__________________
PPRuNe Forum Rules
Please PM PPRuNe Towers with all questions and concerns.
BrandiNettIB is offline   Reply
Old 7th Nov 2012, 01:08   #79 (permalink)
 
Join Date: Sep 2007
Location: here
Posts: 180
3GS with the last update but one, has always done it since installing the app through various IOS updates.

HTC
herman the crab is offline   Reply
Old 7th Nov 2012, 01:38   #80 (permalink)
Administrator
 
Join Date: Mar 2011
Location: El Segundo
Posts: 674
Thanks for the info, guys. The tech team is taking a look. If anyone else is experiencing the connection error, please also let us know what device and OS version you're running.
__________________
PPRuNe Forum Rules
Please PM PPRuNe Towers with all questions and concerns.
BrandiNettIB is offline   Reply
Reply
 
 
 


Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT. The time now is 18:52.


vBulletin® v3.8.7, Copyright ©2000-2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.1
1996-2012 The Professional Pilots Rumour Network